サポート » プラグイン » all-in-one-event-calendar投稿エラー

  • all-in-one-event-calendarで新規投稿をすると、下記のエラーが出るようになりました。

    Parse error: syntax error, unexpected ‘[‘ in /home/sites/heteml/users/h/a/n/ユーザー名/web/mie-sansan.jp/wp-content/plugins/all-in-one-event-calendar/app/model/event/instance.php on line 151

    一度、プラグインを削除してみましたが、改善されません。
    instance.php on line 151の部分は、こうなっています

    また、プラスインをインストールしてテーブルをインポートしたのですが、過去のイベントが戻りません。
    カテゴリーは戻りました。
    これは、それほど支障がないのですが、もし戻すことができればお願いします。
    戻したファイルは、下記です。
    wp_ai1ec_event_instances.sql
    wp_ai1ec_event_category_meta.sql
    wp_ai1ec_events.sql

    よろしくお願いします。

2件の返信を表示中 - 1 - 2件目 (全2件中)
  • こんにちは

    エラーは、PHP のバージョンが古いため発生していると思います。PHP 5.3 以前のバージョンをお使いでしたら、5.4 以降にバージョンを変更してみてください。
    プラグインページの下記トピックも参考になると思います。
    https://wordpress.org/support/topic/errors-since-update-4/

    プラスインをインストールしてテーブルをインポートしたのですが、過去のイベントが戻りません。

    こちらは、ちょっと分かりません。

    • この返信は3 ヶ月、 1 週前に  ishitaka さんが編集しました。

    早速のご回答ありがとうございます。

    PHP は、5.4になっていますが、更にバージョンアップを試してみます。

2件の返信を表示中 - 1 - 2件目 (全2件中)
  • このトピックに返信するにはログインが必要です。