サポート » プラグイン » BackWPupが有効化できません!

  • バージョンは2.8.3と古いものをずっと有りものテーマで使ってきたのですが、
    ここにきてカスタマイズの勉強をはじめ、一冊終わったのでカスタマイズに踏み切ろうと思っています。

    そこで、まずはバックアップと思い、Googleで検索したところ、BackWPupというプラグインがお薦めだったのでインストールしたのですが、有効化できません。

    Fatal error: Call to undefined function is_multisite() in /var/www/vhosts/00_default/app/WP_1/wp-content/plugins/backwpup/backwpup.php on line 56

    と言われたのですが、初心者ゆえなんのことだかさっぱりわかりません…。

    そもそもWebもDreamweaverをかろうじてさわって幼稚なサイトをつくれる程度の知識です。

    どなたか原因と解決方法をご教示いただけると幸いです。

3件の返信を表示中 - 1 - 3件目 (全3件中)
  • doonikaさん

    『BackWPup』の配布ページに「Requires: 3.1 or higher」とありますので、まずはWordPressをバージョンアップされてはいかがでしょうか。

    《関連》
    WordPress › BackWPup « WordPress Plugins
    http://wordpress.org/extend/plugins/backwpup/

    あ、2.8.xから3.5へアップグレードするのに『BackWPup』でバックアップをとりたい、ということでしょうか。

    となると、プラグインの動作要件から『BackWPup』は使えないので、『WP-DB-Backup』のようなプラグインでデータベースをエクスポートすることになりますね。

    ただこの場合『BackWPup』と違って、テーマファイルやアップした画像のバックアップはとってくれないので、別途FTPなどで手元にダウンロードする必要があるかとおもいます。

    teckingさま。ありがとうございます。

    つまり、「BackWPup」は2.8.xには対応してないということですかね。

    ファイルが壊れたとかそういうことではないと。安心しました。

    さっそく「WP-DB-Backup」でバックアップしてみますが、
    そもそも画像フォルダがどこにあるのか…自分でサーバー設定したはずなのに、
    見あたりません…。

    (そもそもはWPを置いた場所がサーバーに見つからず困ってもいます…)

3件の返信を表示中 - 1 - 3件目 (全3件中)
  • トピック「BackWPupが有効化できません!」には新たに返信することはできません。