サポート » インストール » capabilities.php on line 116

  • どうも、皆さんこんにちは。

    WordPress ME 2.2を以前使っていて、今回本家のWordPress バージョン 2.7.1へ移行しました。しかしデータベースをImportした後、データベースのアップグレードが必要ですとのこと。ボタンをクリックすると、次のようなメッセージが現れまして、そこからどのように解決していいのか検討が付きません。

    Fatal error: Cannot use string offset as an array in /srv/d_ebigbridge/www/ebigbridge.com/htdocs/wp-includes/capabilities.php on line 116

    config.phpもWordPress ME 2.2のものに変えましたけどダメでした。ftpソフトウェアでサーバーへアクセスしてすべてのプラグインなどを削除してからやり直すのがいいのでしょうか? それとも問題解決の方法はどこか他にあるのでしょうか?

    どなたかお時間のあるときにでも解決方法をご教授いただけると大変助かります。
    よろしくお願いします。

2件の返信を表示中 - 1 - 2件目 (全2件中)
  • モデレーター Seisuke Kuraishi

    (@tenpura)

    MySQLのバージョン、運用の文字コード(EUC-JP or UTF-8)によって対処法が異なります。
    下記同様のトピックがありますので目を通して頂いて当てはまらない部分があればまた聞いてください。
    wordpress meからのアップグレード

    スレッド開始 B-KOOL

    (@b-kool)

    tenpura様、お返事ありがとうございます。
    早速、リンクの内容に従って試行錯誤してみます。

2件の返信を表示中 - 1 - 2件目 (全2件中)
  • トピック「capabilities.php on line 116」には新たに返信することはできません。