サポート » 使い方全般 » class-oembed.php

  • 解決済 oyadaichi

    (@oyadaichi)


    どなたか下記エラーメッセージの対処法をご教示いただけないでしょうか??

    Notice: class-oembed.php の使用はバージョン 5.3.0 から非推奨になっています ! 代わりに wp-includes/class-wp-oembed.php を使ってください。 in /home/sanctuarygol/sanctuarygolf.jp/public_html/sancms/wp-includes/functions.php on line 4802

    何卒宜しくお願い申し上げます。

    • このトピックはoyadaichiが3週、 4日前に変更しました。

    ヘルプの必要なページ: [リンクを見るにはログイン]

5件の返信を表示中 - 1 - 5件目 (全5件中)
  • こんにちは

    メッセージの通りですが、WordPress バージョン 5.3.0 から使用が非推奨となった class-oembed.php をテーマまたはプラグインが使用しているため表示されるメッセージだと思います。
    使用しているテーマおよびプラグインが WordPress バージョン 5.3.0 に対応しているか確認してみてください。

    oyadaichi

    (@oyadaichi)

    ishitakaさま

    ご返信有難う御座います。

    「注意: このプラグインは現在使用中の WordPress バージョンではテストされていません。」と表示されているプラグインをすべて停止してみましたがエラーは消えませんでした…

    テーマはオリジナルのものを使用しております。

    functions.phpの修正が必要なのでしょうか?

    「注意: このプラグインは現在使用中の WordPress バージョンではテストされていません。」と表示されないプラグインでも実際には対応していない場合(不具合などで)があります。これらのプラグインの停止も試してみてください。

    テーマはデフォルトテーマ (Twenty シリーズ) での確認はできますか?テーマを変更してメッセージが表示されなくなれば、テーマの問題だと思われます。オリジナルテーマということなので、こちらで検証することができません。テーマの開発元に尋ねた方が確実かと思います。

    こんにちは

    エラーは
    Schema plugin v1.7.8.1
    によって出されているようですが、心当たりはないですか?

    同じ問題がプラグインのフォーラムで話題になっています。

    https://wordpress.org/support/topic/use-of-deprecated-file/

    ※とりあえず、デバッグモードを解除すれば、エラー表示は消えます。
    WordPressでのデバッグ
    define( 'WP_DEBUG', false );

    • この返信は3週、 1日前にmunyaguが編集しました。
    oyadaichi

    (@oyadaichi)

    munyaguさま

    Schema pluginを停止したらエラー表示が消えました!!

    大変有難う御座いました!

    何卒宜しくお願い申し上げます。

5件の返信を表示中 - 1 - 5件目 (全5件中)
  • このトピックに返信するにはログインが必要です。