サポート » プラグイン » Contact Form 7 の自動アップデート

  • 解決済 wildbird

    (@wildbird)


    プラグインの管理画面で、
    「新しいバージョンの Contact Form 7 が利用可能です。バージョン 1.10 の詳細を見るか、自動アップグレードを実行してください。」
    と出ていたので、バージョンを確認もせず自動アップデートをしたところ、Ver 1.10 に戻ってしまいました・・・
    メッセージの通りですが、今まで使っていたのは、ver 1.9.5.1 なのでダウングレードになっていませんか?
    画面も今までと違い、フォームを生成するブロックがありません。
    バックアップから FTP で ver 1.9.5.1 をアップロードして元のバージョンに戻しましたが、また「新しいバージョンの・・・」が出てきます。

    http://wordpress.org/extend/plugins/contact-form-7/

    を見ても、ver 1.10 のようです。リナンバーしたわけじゃないですよね?

6件の返信を表示中 - 1 - 6件目 (全6件中)
  • モデレーター IKEDA Yuriko

    (@lilyfan)

    バージョン 1.10 は「1.1.0」ではなく、あくまで「いちてんじゅう」です。つまり、1.9.x (いちてんきゅうてんなんちゃら) よりも大きい数字であり、バージョンアップとなります。

    トピック投稿者 wildbird

    (@wildbird)

    確かに良くみたら、ver 1.10 でした^^;
    あわててしまいお恥ずかしい限りです。

    それでも、これまでフォームの横にあった、フォーム部品を生成するブロックが表示されないのですが、これは仕様変更になったのでしょうか?それともバグ?

    「このコードをコピーして、投稿、ページ、またはテキストウィジェットの本文内にペーストしてください。」の下のテキストフィールドも空白です。

    まぁ、手動入力で書けばいいんでしょうけど、便利に使わせてもらっていたので・・・

    hibridge01

    (@hibridge01)

    私もwildbirdさんと同じ状況です。

    あと、「タグ作成」のプルダウンメニューも消えています。
    私の友人も同じ症状なので、旧バージョンに戻したと言っています。

    ご教示ください。

    トピック投稿者 wildbird

    (@wildbird)

    もしかして IE7 の挙動不審かと思い、Firefox と Chrome、Opera、SeaMonkey、Safari でも確認してみましたが同じ症状でした。
    取りあえず、再度 ver 1.9.5.1 に戻しました。

    モデレーター Takayuki Miyoshi

    (@takayukister)

    動きがおかしいのはバグです。ごめんなさい。

    修正して Contact Form 7 1.10.0.1 をリリースしましたので、お手数ですが再度アップデートしてください。

    トピック投稿者 wildbird

    (@wildbird)

    素早い対応有難うございます。
    これからも有意義に使わせていただきます。

6件の返信を表示中 - 1 - 6件目 (全6件中)
  • トピック「Contact Form 7 の自動アップデート」には新たに返信することはできません。