サポート » プラグイン » Duplicate Postで複製できない

  • Duplicate Postを使用して
    記事を複製しようとしているのですが、
    複製ボタンをクリックすると下記のようなエラーが表示されます。

    『このページにアクセスするための十分なアクセス権がありません。』

    こちらはwordpress3.0には対応していないのでしょうか。
    また対応しているのであれば何か考えられる原因はございますでしょうか。

    よろしくお願いします。

7件の返信を表示中 - 1 - 7件目 (全7件中)
  • 編集しているユーザアカウントの権限は問題ありませんか?

    トピック投稿者 vivivid

    (@vivivid)

    返信ありがとうございます。

    権限はadmin(管理者)です。

    Allow Categories など使っていませんか?

    トピック投稿者 vivivid

    (@vivivid)

    orangemintさん
    回答ありがとうございます。

    Allow Categoriesは使ってないです。
    何か他のプラグインとの相性があるのでしょうか?

    Allow Categories は細かく設定していないと管理者でもアクセスできなくなることがあるので、聞いてみましたが。
    Duplicate Post は私も使っていますが、3.0でも動作しています。

    たしか・・・順次バージョンアップしていったWordPressでそうなることを見たことあるような気がします。

    で、探してみたらこちらの記事が参考になったりしますか?
    http://f-stream.net/2010/01/wordpress-upgrade-03/

    関係なかったらごめんなさい。
    でも、なんかこういった部分な気がします。

    トピック投稿者 vivivid

    (@vivivid)

    >>orangemintさん
    そうなんですね。
    それではバージョンの問題ではないですね。

    >>kvexさん
    何かそこらへんが怪しい気がしますね。
    難しそうですが調べてみます。

    ありがとうございます。

7件の返信を表示中 - 1 - 7件目 (全7件中)
  • トピック「Duplicate Postで複製できない」には新たに返信することはできません。