• 解決済 taku09

    (@taku09)


    ローカルで作成したワードプレスをDuplicatorを使用してサーバーに展開すると、下記のエラーが表示されて困っております。

    server code: 200
    status: OK
    response:
    INSTALL ERROR!
    In order to extract the archive.zip file the PHP ZipArchive module must be installed. Please read the FAQ for more details. You can still install this package but you will need to check the Manual package extraction checkbox found in the Advanced Options. Please read the online user guide for details in performing a manual package extraction.

    どなたか解決方法を教えていただけないでしょうか?
    宜しくお願いします。

2件の返信を表示中 - 1 - 2件目 (全2件中)
  • モデレーター Daisuke Takahashi

    (@extendwings)

    PHPのZipArchiveモジュールについてはこちらに解説があります。使用しているサーバによって方法が大きく異なりますので、このWordPressのフォーラムよりも、ほかの場所のほうが早く解決するかもしれません。
    http://php.net/manual/ja/zip.installation.php

    トピック投稿者 taku09

    (@taku09)

    Daisuke Takahashiさま

    ありがとうございます。
    いただいた情報をもとに、更に調べてみます。

2件の返信を表示中 - 1 - 2件目 (全2件中)
  • トピック「Duplicatorでのエラー」には新たに返信することはできません。