サポート » プラグイン » サイトが表示されない、WordPressの更新について

  • WordPressを更新したいのですが、PHP 5.6.20 以降を必要とするため、更新を実行できません。現在稼働しているバージョンは 5.3.29 です。
    と表示され更新できません。
    さくらレンタルサーバーでPHPを変更しWordPressの管理画面、ホームページを確認すると下記のようなエラーが出てしまいます。

    Warning: Use of undefined constant ‘WP_DEBUG’ – assumed ‘‘WP_DEBUG’’ (this will throw an Error in a future version of PHP) in /home/baco/www/mu/wp-config.php on line 41

    Parse error: syntax error, unexpected ‘new’ (T_NEW) in /home/baco/www/mu/wp-settings.php on line 204

    PHPを現在の5.3.29 に戻せばエラーはなくなりサイトは開けるのですがそうするとWordPressを更新できなくなってしまいます。
    どのようにしたら良いでしょうか。。。

    宜しくお願いいたします。

    • このトピックはsss21145が8ヶ月、 3週前に変更しました。
2件の返信を表示中 - 1 - 2件目 (全2件中)
2件の返信を表示中 - 1 - 2件目 (全2件中)
  • トピック「サイトが表示されない、WordPressの更新について」には新たに返信することはできません。