サポート » 使い方全般 » FTP情報が合わず、プラグインやテーマがインストールできない

  • プラグインやテーマをインストールしようとすると、FTPについて確認されるのですが、どうやってもうまくいかず、PHPでdirectを入れる方法などをやってもできませんでした。サーバーはEC2を使っています。どうすればインストールできるようになるでしょうか。

3件の返信を表示中 - 1 - 3件目 (全3件中)
  • こんにちは

    ディレクトリにパーミッションが足らないんじゃないでしょうか。

    ご返信ありがとうございます。
    調べたところ、知識不足でどれを実行すれば良いのかわからないのですが、具体的にどういう操作をすれば良いかなど参考のサイトなど教えていただけないでしょうか。
    よろしくお願いします。

    wp-content/themes と wp-content/plugins にWebサーバーの実行ユーザーに書き込み権限を付与すれば良いと思います。
    FTPできるのなら、パーミッションの変更はそのFTPクライアントから変更できると思います。

    しかし、パーミッションなりオーナーなりの変更の仕方が分からないのであれば、EC2で運用するのは難しいんではないでしょうか・・・

3件の返信を表示中 - 1 - 3件目 (全3件中)
  • トピック「FTP情報が合わず、プラグインやテーマがインストールできない」には新たに返信することはできません。