サポート » バグ報告と提案 » Gutenbergエディタ使用で「更新に失敗しました」

  • wordpress5.0に更新、Gutenbergエディタを使って記事を更新したところ

    「更新に失敗しました」という表示が出てしまいます。

    テーマ:Iconic One Pro バージョン: 2.4

    テーマは、Gutenbergエディタに対応をしているとのことでしたが、他に要因がありますでしょうか・・・?サーバーは、lolipopを使用しています。
    よろしくおねがいします。

4件の返信を表示中 - 1 - 4件目 (全4件中)
  • CG

    (@du-bist-der-lenz)

    テーマに起因していると思った時は、TwentyNineteenで比較しましょう。当分は、TwentyNineteen以外での運用は考えてないので、私からは言えるのはそれだけです。

    返信有難うございます。
    TwentyNineteenを利用しても同じように「更新できません」となってしまいます。
    やはり、サーバー側に問題があるのでしょうか・・・?原因特定が難しいですね・・・

    REST API(/wp/v2/hogehohe)が使えないのが原因で「更新に失敗しました」だと思われます。
    Iconic One(Proじゃない無料のテーマ)で確認してみましたが問題なくブロックエディタが使用できました。

    ロリポップの共有SSL(ssl-lolipop.jp)や独自SSLが混在しているサイトのようですけど、整理して独自SSLのみにしたほうが良いですよ。現在の状況だと原因を探るに探れないと思います。

    私も同じ症状で、「更新に失敗しました」でリンクが張れませんでした。
    エディタを戻したら、今まで通り問題なく張れました。

    左上のWマーククリックから、以前のエディタを使用するで、インストール、有効化で戻ります。

    当分は、以前のままがよいかと。

4件の返信を表示中 - 1 - 4件目 (全4件中)
  • このトピックに返信するにはログインが必要です。