サポート » 使い方全般 » HTTP ERROR 500の表示でログインできず

  • ikuro

    (@ikuro)



    お世話になります。
    初めてのエラーメッセージで「HTTP ERROR 500」が表示され、ログインできません。
    昨夕、6月11日20:00頃記事アップしました。
    「内容が刺激的だったのか?」は不明ですが、Webブラウザのシェアランキング」でした~
    URL:https://owl89.com/
    タイトル:趣味のパソコンを活かして・・・

    本日朝、当サイトに「Japanese font for TinyMCE」のプラグインのバージョンアップが有ったので、ログインした後で不具合が派生した感じです。

    お手上げ状態です。

    ヘルプの必要なページ: [リンクを見るにはログイン]

6件の返信を表示中 - 1 - 6件目 (全6件中)
  • kimipooh

    (@kimipooh)

    お使いのサーバーにFTPでログインして、WordPressの該当プラグインを削除(停止)してみるとよいです。

    WordPressフォルダ
     ┣ wp-content
       ┣ plugins
         ┣ japanese-font-for-tinymce

    にある、「japanese-font-for-tinymce」のフォルダを、一時的に名前変更します。
    japanese-font-for-tinymce-stop とか。

    それでも解決できないなら、プラグインすべてを停止(上記 plugins フォルダを plugins-stop など別名称にする)して動作するかチェックしてみてください。

    FTPでのログインは、サーバーごとにやり方が異なる(サービスしているかも含む)ので、利用されているサーバーのマニュアルをチェックしてみてください。
    *もし、ロリポップサーバーをお使いなら(DNSのムームードメインを使っておられるようなので)、
    ロリポップ管理画面から、ロリポップFTPが使えると思います。

    ikuro

    (@ikuro)

    有難うございます

    早速、ロリポップで遣ってみます。

    ikuro

    (@ikuro)

    kimipooh (@kimipooh)サマー

    有難うございます。
    直前に、 japanese-font-for-tinymceの後にstopを入れて更新すると、WPの画面が表示されました。

    手順通り⇒追ってゆきー本日の日付分で辿って、うまくゆきました。

    ただ、「プラグイン」が可なり挿入されていて、バージョンアップを要請されるとまた発生しそうで怖いです

    本日は、どうも有難うございました。

    kimipooh

    (@kimipooh)

    おおー解決されてよかったです。

    このプラグインは
    https://ja.wordpress.org/plugins/japanese-font-for-tinymce/
    3日前に更新されているなど、積極的に開発されているプラグインだなと印象です。
    場合によっては、上記URLのサポートから開発者に聞いてみるのもよいかもしれませんね。

    @ikuro すみませんでした。。
    メールやサイトへのコメント等に対応しててここを見つけるのが遅れてしまいました。
    もう用済みかとは思われますが今回のバグについて対処方法をまとめておきましたのでよろしければどうぞ。
    https://raspi-diary.com/post-1820/
    @kimipooh 対応有難うございました。

    そして今回はご迷惑おかけしてすみませんでした。

    報告お疲れ様です。
    なるほど、そうだったのですね。

    解決策として、FTPで手動上書きというのが書かれていますが、そうであるなら
    一旦プラグインの名前変更で解決したケースであれば、再度最新版を「新規」インストールすることでもOKですね。

6件の返信を表示中 - 1 - 6件目 (全6件中)
  • このトピックに返信するにはログインが必要です。