サポート » プラグイン » Jetpack「Jetpack を設定」時エラー

  • 解決済 yukiy531

    (@yukiy531)


    Jetpackのプラグイン更新を行うとし「Jetpack を設定」をクリックした時、下記エラーメッセージが表示され先に進む事が出来なくなりました。「Jetpack バージョン 7.3」の最新バージョンになります。

    エラー詳細: Unable to insert blog. Please try again or contact support.

    何方か解決先をご存知有りませんでしょうか?

    • このトピックはyukiy531が5年、 1ヶ月前に変更しました。
4件の返信を表示中 - 1 - 4件目 (全4件中)
  • こんにちは

    XML-RPC をブロックしていると発生するエラーのようです。一時的にブロックを解除(プラグインの停止)するといいようです。詳細は下記トピック(英語)をご覧ください。
    https://wordpress.org/support/topic/error-details-unable-to-insert-blog-2/

    トピック投稿者 yukiy531

    (@yukiy531)

    お忙しいところご返信頂きありがとう御座います。

    全てのプラグインを一度停止にし、再度検証してみましたところ同様のエラーメッセージが表示され進むことが出来ませんでした。

    サーバー側で XML-RPC をブロックするような設定をしていませんか?サーバー側の設定を確認してみてください。
    また、先に提示した URL には別の回避策が示されていますが、試されたでしょうか?

    トピック投稿者 yukiy531

    (@yukiy531)

    ご返信頂きありがとう御座います。

    サイト内「xmlrpc.php」を確認すると
    XML-RPC server accepts POST requests only.
    と表示されPHPバージョンを変更したことが問題なようでした。

4件の返信を表示中 - 1 - 4件目 (全4件中)
  • トピック「Jetpack「Jetpack を設定」時エラー」には新たに返信することはできません。