サポート » その他 » jQueryバージョン変更時のエラーについて

  • jashinn0

    (@jashinn0)


    WordPressのjQueryを、備え付けのものではなく別バージョンを使用するようfunction.phpを更新したのですが、正常に実装できていないようでした。
    Chromeの開発者ツールを確認すると、jsファイル内で.load(function()を使用しているためエラーとなっているようなのですが、対象ファイルがver=XXXXXXXXと記載された過去情報で、内容の編集ができません。
    (修正するべき内容自体は分かりました)

    このver=XXXXXXXXは、過去のリビジョン情報か何かにあたるのでしょうか。
    この情報を編集する、或いは削除する方法はあるでしょうか。

    対応方法をご存じでしたら、ご教授ください。

1件の返信を表示中 - 1 - 1件目 (全1件中)
  • Toshiyuki Honda

    (@rocketmartue)

    WordPressのjQueryを、備え付けのものではなく別バージョンを使用するようfunction.phpを更新した

    どのようなコードを書かれたのでしょうか?
    wp_enqueue_script の内容を書き換えたのであれば
    wp_enqueue_script( $handle, $src, $deps, $ver, $in_footer );
    $ver を null に設定すると、バージョン番号は追加されません。

1件の返信を表示中 - 1 - 1件目 (全1件中)
  • トピック「jQueryバージョン変更時のエラーについて」には新たに返信することはできません。