サポート » プラグイン » MetaSlider Lightbox インストールできない

  • 解決済 tomomo85

    (@tomomo85)


    プラグインMetaSliderを入れましたが、「MetaSlider Lightbox requires MetaSlider and at least one other supported lightbox plugin to be installed and activated. More info(MetaSlider Lightboxをインストールして有効化するには、MetaSliderとサポートされている他の少なくとも1つのLightboxプラグインが必要です。)」のメッセージが消えません。
    MetaSliderインストール後に、管理画面のメニューにMetaSlider編集リンクが追加されるはずなのですが、出ません。
    エラーメッセージに従って、「Easy FancyBox」と「Simple Lightbox」を入れて試してみましたが、どちらも結果は変わらずでした。一旦削除して、再インストールする順序を変えてみたり、有効無効を切り替えてみたり、一通りのことは試しました。
    同じ現象で困った方はいませんか?
    Lightboxが動作しているかどうかはどうやって確認できますか?

    因みに他プラグインTablePressが動作しなくて、検証したらjsエラーが出ていました。Cocoon設定→高速化の、JavaScript縮小化のチェックを外したら、そこは直りました。が、MetaSliderが動作しないのは変わらず。何が原因でしょうか???
    よろしくお願いします。

    テーマ:Cocoon
    サーバー:ロリポップ
    WordPressバージョン:5.6
    PHPバージョン:7.4.12

    ヘルプの必要なページ: [リンクを見るにはログイン]

2件の返信を表示中 - 1 - 2件目 (全2件中)
  • ishitaka

    (@ishitaka)

    こんにちは

    プラグインMetaSliderを入れましたが、

    インストールしたプラグインは MetaSlider Lightbox プラグインではないでしょうか?
    このプラグインにメニューはありません。MetaSlider(Responsive Slider by MetaSlider – Slider and Carousel Plugin for WordPress)プラグインが必要です。

    スレッド開始 tomomo85

    (@tomomo85)

    ありがとうございます、プラグインの名前が違ったんですね
    解決しました!

2件の返信を表示中 - 1 - 2件目 (全2件中)
  • トピック「MetaSlider Lightbox インストールできない」には新たに返信することはできません。