サポート » プラグイン » MTS Simple Bookin Cの連携について

  • お世話になります。
    現在社内ウェアの代替えツールをワードプレスで制作しており、
    buddy pressとbbpressを利用して社内の情報発信や共有利用できるようなフォーラムサイト
    を作っているのですが、
    追加で、営業担当がお客様から問い合わせがあった場合にその内容を予約として、
    サイトからカレンダー機能と時系列を利用して書き込めるようなプラグインが欲しいと思い、
    下記サイトのMTS Simple Bookin Cに行き当たりました。
    設置は問題なくできたのですが、何度予約完了しようとしてもメールの送信に失敗しましたと出てしまいます。
    もし同様なケースがお分かりになる方見えましたらお力添え頂けますでしょうか。
    宜しくお願い致します。

    • このトピックは daiki256が1 週、 2 日前に変更しました。

    ヘルプの必要なページ: [リンクを見るにはログイン]

6件の返信を表示中 - 1 - 6件目 (全6件中)
  • プラグインではなく WordPress 本体から送信されるメール(例えばパスワードを忘れた時のパスワードリセット用リンクのメール)は、ちゃんと送信(受信も)できていて、MTS Simple Bookin C のメールだけが送信に失敗する、という状況でしょうか?

    gblsm さん
    ありがとうございます。

    そうですね。
    MTS Simple Bookin Cのみですね。
    他は全て動いてます。

    プラグインを MTS Simple Bookin C だけ(他は停止)にして、テーマを Twenty Seventeen (公式テーマ) にしても、送信に失敗しますか?
    その場合、MTS Simple Bookin C と WordPress のバージョンはどれでしょう。

    お世話になります。
    該当のプラグイン以外を全て止め、twentyseventeenへ変更して、
    申し込みをかけてみましたが、やはり申し込み失敗画面が表示されてしまいました。
    今のワードプレスのバージョンは4.9.5になります。
    MTSは1.2.1になります。
    ご迷惑おかけします。

    追記です:
    全てプラグイン外した状態でも管理画面からの所有者変更のメール等は
    受信できました。

    MTSのバージョンとサーバーのPHPのバージョンがあっていないためかもしれません。
    MTSの公式サイトに次のように書かれています。

    http://mtssb.mt-systems.jp/downloadp/

    動作環境について
    無償版はPHP5.2で制作いたしました。そのためPHP5.4以降の新しいPHPで実行するとエラーが発生する事がございます。お試しいただく際はサーバーのPHPのバージョンを5.3以下に設定して下さい。

    なおPHP5.3以下はセキュリティメンテナンスが終了しておりますので、本番サイトでのご利用はお勧めいたしません(2015-10-20)。

    脆弱性を修正した新しいバージョンVer.1.4.0をご用意しました。これまで出力されたエラーを解消、PHP5.4以上で動作するように修正しました(2018-02-01)。

6件の返信を表示中 - 1 - 6件目 (全6件中)
  • このトピックに返信するにはログインが必要です。