サポート » プラグイン » MW WP Form4.0.6を使いたいのですが「使用中の WordPress バージョンで未検証」となっています。

  • 解決済 rala1ria

    (@rala1ria)


    お世話になります。

    問い合わせなどのデータがcsvで書き出せるところが気に入って
    MW WP Formを使いたいと思っているのですが

    MW WP Form バージョン: 4.0.6 のダウンロードページには
    「使用中の WordPress バージョンで未検証」と書いてあります。

    現在wpのバージョンは 5.2.2です。

    こういった未検証のものは使わない方がいいですよね?

    みなさまだったら、どういう対応をとられるでしょうか?

    昔のバージョンをダウンロードした方がいいのでしょうか。。

    いい方法がありましたら、教えていただけると助かります。

5件の返信を表示中 - 1 - 5件目 (全5件中)
  • A: 他のプラグインを探す
    B: 自分で動作検証する
    C: 自分でプラグインを作る
    (「自分で」はウェブ制作会社やフリーランスエンジニアなどに外注するのもアリ)

    の中で、一番コスト的に良いものを選んだら良いのではないでしょうか。

    CG

    (@du-bist-der-lenz)

    なにか怖いことがあるのでしょうか。
    類するものが見つからない場合や、候補はいくつかあるが、使い方になれるために、「使用中の WordPress バージョンで未検証」と書いてあろうと試しています。よほど、更新がないものは関数等で手こずりそうだし、プラグインを利用する意味ないので、対象にはしてませんが、採用したら更新が行われたという経験も多いです。

    こんにちは

    プラグイン作者の方は、今後は別のフォームプラグインに注力していきたいとおっしゃっているので、今後、WordPress のバージョンに追従されるのかどうかは不透明な状況です。

    https://twitter.com/inc2734/status/1140883480743538688?s=19

    「未検証」でもお使いの WordPressバージョンで使えるプラグインが多いのも事実なので使ってみるのもいいかもしれませんが、自己責任というか、将来のバージョンで使えなくなるのを覚悟の上というか、そんな感じでしょうか。

    特に問題なく使えますので、それほど気にしなくても大丈夫ですよ。

    みなさま、ご意見いただきありがとうございます!

    現状は、使っても問題なさそうですね。。

    一応検証、確認しながら気をつけて使ってみたいと思います。

    みなさまのご対応に感謝です!

    ありがとうございました。

5件の返信を表示中 - 1 - 5件目 (全5件中)
  • このトピックに返信するにはログインが必要です。