サポート » インストール » PHP構文エラー

  • iryoukinmukankyo

    (@iryoukinmukankyo)


    しばらくWordpressを更新しておらず、ダッシュボードからプラグインの更新を行いました。
    その後、PHPの更新をクリックしたところ、画面が白くなり、エラーらしき文が表示されました。
    プログラムの知識がないため、どのように対応してよいのか困っております。
    どなたか初心者にも分かるように解決法を教えていただけませんでしょうか。
    何卒よろしくお願い申し上げます。

    Parse error: syntax error, unexpected ‘)’, expecting ‘(‘ in /home/*********-content/plugins/disable-comments/includes/class-plugin-usage-tracker.php on line 201

    ヘルプの必要なページ: [リンクを見るにはログイン]

2件の返信を表示中 - 1 - 2件目 (全2件中)
  • こんにちは

    Disable Comments プラグインが現在の PHP のバージョン 5.4.45に対応していないようです。
    プラグインを停止(停止方法はこちらをご覧ください)するか、可能であれば PHP のバージョンを Disable Comments プラグインの対応バージョンの5.6以上にアップグレードすることでエラーはなくなると思います。

    スレッド開始 iryoukinmukankyo

    (@iryoukinmukankyo)

    ishitaka様

    ご回答ありがとうございます。
    プラグインを停止して管理画面を開くことができました。
    PHPを最新のものに更新して、元通り表示されるようになりました。
    本当に助かりました。
    ありがとうございました!

2件の返信を表示中 - 1 - 2件目 (全2件中)
  • このトピックに返信するにはログインが必要です。