サポート » プラグイン » Pluginをアップデートしたらエラーが

  • 解決済 nice-guy7762

    (@nice-guy7762)


    みなさん、こんにちは。今プラグインをアップデートしました。再度プラグインのページを開こうとしたら、次のエラーメッセージが出ました。「Future upgrades to WordPress.com Stats will only be available in Jetpack. Jetpack connects your blog to the WordPress.com cloud, enabling awesome features. 」どのプラグインをアップデートしたか、はっきり覚えていないんです。つい最近アップデートされた物だとはわかるのですが。管理画面(ダッシュボード)の所で、新着案内が来ていたので、自動アップデートをしました。現状プラグインの画面が開きません。どうしたらよいか教えてください。WordPress 2.9.2 を使っています。

2件の返信を表示中 - 1 - 2件目 (全2件中)
  • つい今しがたということであれば、wordpress.statsかなと思います。
    FTPソフトでプラグインフォルダを開いて、statsフォルダを削除で直るかなと思われます。

    ※wordpress.com statはjetpackに置き換わりました。jetpackはwp 3.0.5が最低でも必要なので、エラーを回避するのであれば、古いバージョンを使い続けるか、wp本体をバージョンアップする必要があります。

    V.J.Catkickさん、レスありがとうございました。
    教えていただいた方法で、無事解決できました。ありがとうございました。

2件の返信を表示中 - 1 - 2件目 (全2件中)
  • トピック「Pluginをアップデートしたらエラーが」には新たに返信することはできません。