サポート » プラグイン » Post Expiratorが上手く機能しません。

  • 解決済 tak7910

    (@tak7910)


    いつもお世話になっております。

    さくらインターネットのベーシックプランでwordpressを構築して、標題のプラグインを入れてみたのですが、上手く動作しません。

    プラグインのバージョンは2.1です。

    他に特殊なプラグインを入れたりということはなく、単純な仕組みに組み込んで作っていたのですが、
    http://id-notes.com/wordpress-post-expirator-tips/
    などを見たりして、タイムゾーンを弄ってみても上手く動作しません。

    インストールからは9時間は経過しています。

    何かさくらだと特殊な設定がいるとかありますでしょうか?

    PHP 5.2.17 (CGI版)
    MySQL 5.1
    の環境です。

    お忙しい中申し訳ございませんが、
    同様の現象を解決された方等いらっしゃいましたらご助力いただければと思います。
    よろしくお願い致します。

3件の返信を表示中 - 1 - 3件目 (全3件中)
  • ちなみに別サーバ(heteml)で試したらあっさり動きました。
    やはりサーバ環境に今回は問題がありそうです。

    BASIC認証をかけていると失敗します。
    見当違いでしたらすみません。

    sayama様

    ありがとうございます。
    試しにやってみましたら、上手く動作しました。
    BASIC認証に関しては代替を考えて使うように致します。

3件の返信を表示中 - 1 - 3件目 (全3件中)
  • トピック「Post Expiratorが上手く機能しません。」には新たに返信することはできません。