サポート » 使い方全般 » QuickAdSenseをアップデート(→VER.2.1)したら三つ目のAdSenseが非表示に

  • よろしくお願いします。
    QuickAdSenseアップデート通知を受けて、最新バージョン(2.1)にアップデートしたところ、上、中、下三つのAdSenseのうち、一番下のAdSenseがどうしても表示されなくなりました。

    今回のアップデートの結果、管理画面が刷新されていたので、旧来の(=自己サイトに適していた)設定に直し、ブラウザの履歴をCookieなどすべて消して確認し直しています。
    しかしながら結果は同じで、どこが変なのかわかりません。

    仕方がないので現在前バージョン(2.0.1)にダウングレードしています。

    よろしかったら解決方法、どなたかおわかりでしたらよろしくお願いいたします。

7件の返信を表示中 - 1 - 7件目 (全7件中)
  • こんにちは

    同じ現象で悩んでいる方がおられるようです。

    https://wordpress.org/support/topic/last-quick-tag-dont-show-on-post-2-1/

    このトピックをウォッチされたらどうでしょうか。

    ありがとうございます。
    英語版サイトでデベロッパーに尋ねてもみたいです。

    CG

    (@du-bist-der-lenz)

    3つめの位置を変更して試して見るなり、配信はされているかの条件パターンは詰めるのも策でしょう。

    ありがとうございます。
    今英語版サイトを見たら、デベロッパーも問題を認識して修正モジュールを急遽配布しているようです。

    私もさっそくこれを入手して確認してみましたが、結果は同じ…
    一応英語版サイトに報告は書きこんでみました。

    これはちょっとかかりそうかもしれませんね。

    配布停止になったりレビューも荒れてたりして色々不吉なことになってますね……

    2.2がすでにデプロイされているのですが……どうも一旦2.0.1のコードに丸々差し戻されているようです。

    ……この様子だと今後にも期待出来なさそうという感想はありますが……(そういやWP QUADSはこのプラグインのフォークでしたね)

    ありがとうございます。
    私もデベロッパーのサイトからオールドバージョンをダウンロードして、2.0.1へダウングレードしてみています。

    WP QUADSへの乗り換えも喫緊の問題かも知れません。
    ただ、新しいプラグインに乗り換えることで何が起こるかわからない、という心配もあったりします。

    こんにちは。
    その後の情報をお伝えしておきたいと思います。
    一応緊急にデベロッパーが発したモジュールがダメそう。

    その後新たに「2.2」が発表されています。
    これを私も手持ちのサイトの一つにインストールして様子を見ていますが、どうやら今度は大丈夫そうですね。

    プラグインの種類もあるかと思いますが新Ver.の時、かれこれ一週間くらいは様子を見た方が良いかも、というのが結論でしょうか。

7件の返信を表示中 - 1 - 7件目 (全7件中)
  • トピック「QuickAdSenseをアップデート(→VER.2.1)したら三つ目のAdSenseが非表示に」には新たに返信することはできません。