サポート » プラグイン » SiteGuard WP Pluginインストール後、ログインできなくなりました

  • SiteGuard WP Pluginインストール後、しばらくたってからログインできなくなりました。
    状況は設定したlogin_xxxxxのURLにアクセスすると、404エラーのページになります。
    アクセス制限はオフの状態です。

    また、WPのユーザーアカウントは複数ありまして、確認したところ1人だけ正常にログインできて、他のユーザーの場合だと404エラーになります。

    最終手段として、プラグイン、.htaccessの#SITEGUARD_PLUGIN_SETTINGSの記述を削除したのですが、今度はページ自体が表示されず、「ページの自動転送設定が正しくありません(Firefoxの場合)」とメッセージがでます。

    正常にログインするためにはどうしたらよいでしょうか?

7件の返信を表示中 - 1 - 7件目 (全7件中)
  • lp931さん
    こんにちは。

    .htaccessの
    #SITEGUARD_PLUGIN_SETTINGS_START から
    #SITEGUARD_PLUGIN_SETTINGS_END までを削除し、
    plugins/siteguard ディレクトリをすべて削除すれば、
    SiteGuard WP Pluginによる影響はなくなります。

    デフォルトの wp-login.php にアクセスしてログインできない状況であれば、他のプラグインの影響等が考えられます。
    他に、ログインページを変更するようなプラグインをインストールしていないでしょうか。

    よろしくお願い致します。

    わたしの場合は”上に表示された文字を入力してください。”と平仮名を入れるような指示があり、いくら正しい平仮名を入れてもログインできません。

    上の.htaccessの
    #SITEGUARD_PLUGIN_SETTINGS_START から
    #SITEGUARD_PLUGIN_SETTINGS_END まで
    というのも探してみましたが.htaccessの中に見当たりません。

    とても困っています。

    他の方法があれば解決法を教えてください。

    フェールワンスがオンになっていると、一回は弾かれますよ

    맹조様

    コメントありがとうございます。
    何か方法はありますでしょうか?

    ブラウザー変えてみたらログインできましたので削除しました。

    SiteGuard WP Pluginインストール後にログインできなくなりました。
    kiki407と同じように
    .htaccessの
    #SITEGUARD_PLUGIN_SETTINGS_START から
    #SITEGUARD_PLUGIN_SETTINGS_END まで
    というのも探してみましたが.htaccessの中に見当たりません。

    http://www.jp-secure.com/cont/products/siteguard_wp_plugin/faq.html
    に紹介されているように
    /wp-content/plugins/にある、siteguardディレクトリを削除すると解決するのでしょうか。

    パスワードをリセットしたりしても全く解決しません。またパスワードも無意識の内に変更してしまったかもしれません。
    解決法のアドバイスをお願い致します。

    kiki407と同じように
    ブラウザー変えてみたらログインできたので、
    速攻削除しました。

7件の返信を表示中 - 1 - 7件目 (全7件中)
  • トピック「SiteGuard WP Pluginインストール後、ログインできなくなりました」には新たに返信することはできません。