サポート » プラグイン » VK ExUnitについて教えて下さい

  • 解決済 uluzrd

    (@uluzrd)


    VK ExUnitをプラグインで使用しようと思っているのですが

    使用中のPHPのバージョン(5.3.29) が古すぎるので VK ExUnit は動作しません。 VKExUnit がサポートしているPHPのバージョンは5.6以降です
    と表示されて、使用出来ませんでした

    そこで、Googleで調べてサーバーでバージョンをかえるなど方法があると知り
    借りている、コアサーバーでバージョンを5.3→5.6に変更しました。

    これで、使えるだろうと思い
    ログアウトなど試してログインをしてみるも

    使用中のPHPのバージョン(5.3.29) が古すぎるので VK ExUnit は動作しません。 VKExUnit がサポートしているPHPのバージョンは5.6以降です

    なんで?って思うのですが
    他に何かしなければいけないことがありましたら
    教えていただけますでしょうか?

    使用しているテーマはLightningの親子です。

2件の返信を表示中 - 1 - 2件目 (全2件中)
  • こんにちは

    phpinfoを実行して、phpのバージョンが正しく切り替わっているかを確認してみてください。
    http://php.net/manual/ja/function.phpinfo.php

    正しく切り替わっていない場合は、サーバー会社に問合せてみてください。

    (@munyagu)様

    ご返答ありがとうございます。
    PHPINFOで確認したら
    PHPバージョン5.6.29になっていたので
    ダウングレードして使っていたプラグインを
    アップグレードしたら、今のところ無事に使えてます

    お手数をお掛け致しました
    ありがとうございました。

2件の返信を表示中 - 1 - 2件目 (全2件中)
  • トピック「VK ExUnitについて教えて下さい」には新たに返信することはできません。