サポート » 自作品の告知 » WooCommerceでのエラーの解消法を教えてください

  • 設定をすすめると最後のところで、
    『Could not install google-listings-and-ads plugin, リクエストされたプラグイン「google-listings-and-ads」をインストールできませんでした。 アップグレードプログラムが失敗しました。』
    というエラーがでて、追加ができないまま進めなくなりました。
    解決方法を教えてください。

3件の返信を表示中 - 1 - 3件目 (全3件中)
  • kkk001さん、こんにちは。

    設定をすすめると最後のところで

    通常WooCommerceのデフォルトでは該当のプラグインをインストールしようとはしないと思いますが、何らかのテーマを使用していて、該当のテーマがインストールしようとしていたりはしませんか。
    プラグインが必要なのであれば、WordPressの管理画面から「プラグイン」→「新規追加」で「Google Listings & Ads」を検索して追加してもよろしいかと思われます。

    参考: https://wordpress.org/plugins/google-listings-and-ads/

    ご参考になれば。

    スレッド開始 kkk001

    (@kkk001)

    回答ありがとうございます。
    プラグインで検索をすると、「このプラグインは現在使用中の PHP のバージョンでは動作しません。」
    とでて、追加ができないようです。
    PHPのバージョンを落とすなどの対応が必要になるということでしょうか。

    kkk001さん、こんにちは。

    プラグインのページには、

    PHP Version:7.3 or higher

    とありますので、PHP 7.3以上であれば問題ないと思います。
    PHP 8系をご使用中だと、プラグイン作者に確認してみないと分かりません。
    ご利用中のPHPのバージョンは確認済みでしょうか。

    ご参考になれば。

3件の返信を表示中 - 1 - 3件目 (全3件中)
  • このトピックに返信するにはログインが必要です。