サポート » インストール » WordPressが動くバージョン

3件の返信を表示中 - 1 - 3件目 (全3件中)
  • CG

    (@du-bist-der-lenz)

    WordPress3.1.4とあります。3.4ぐらいまでが一つの目安ではないでしょうか。テーマ、プラグインも当時のバージョンを入手する必要が出てきます。

    こんにちは

    現在リリースされている最新版である4.9.8が動きます。
    4.9.8の動作に最低限必要なのは以下のモジュールバージョンです。

    PHP version 5.2.4 or higher
    MySQL version 5.0 or higher

    https://github.com/WordPress/WordPress/blob/4.9-branch/readme.html#L53-#L57

    CG さん、、munyagu さん、
    お返事が遅くなってすみません。
    レスありがとうございました。
    どうもあのサーバー情報は古かったようで、PHP7になっており、最新のものが動くようです。
    どうもありがとうございました。

3件の返信を表示中 - 1 - 3件目 (全3件中)
  • このトピックに返信するにはログインが必要です。