サポート » バグ報告と提案 » WordPress日本語版ローカライズ

  • admin-ja.poに含まれる
    msgid “Plugin could not be deleted due to an error: %s”
    msgstr “エラー: %s によりプラグインの削除に失敗しました。”
    これが少し変で実際に表示される文言は
    エラー: プラグイン ○×△□ を完全に削除できませんでした。 によりプラグインの削除に失敗しました。
    となるので、によりは不要かと思われます。

4件の返信を表示中 - 1 - 4件目 (全4件中)
  • ご報告ありがとうございます。
    %s に入るメッセージによってはおさまりが悪いかもしれないので、とりあえず

    エラーのためプラグインの削除に失敗しました: %s

    と変更しようと思います。
    もしまたおかしいようでしたら、お知らせください。

    承知しました。

    ○×△□ の使用はバージョン 2.0 から非推奨になりました ! 代わりに プラグインやテーマでのユーザーレベルの使用は推奨されていません。代わりに権限グループと権限を使ってください。 を使ってください。

    msgid "%1$s was called with an argument that is <strong>deprecated</strong> since version %2$s! %3$s"
    msgstr "%1$s の使用はバージョン %2$s から<strong>非推奨</strong>になりました ! 代わりに %3$s を使ってください。"

    デバッグモードにすると警告が出たのですが、こんなの常に出るものではないので無視しても良いのかもしれませんが、見て見ぬふりをできなかったので一応ご報告しておきます。
    ja.poです。

    見落としていました。ご報告ありがとうございました。

    修正します。
    http://translate.wordpress.org/projects/wp/dev/ja/default?filters[original_id]=2672

4件の返信を表示中 - 1 - 4件目 (全4件中)
  • トピック「WordPress日本語版ローカライズ」には新たに返信することはできません。