サポート » インストール » WordPress のアップグレードについて

  • 解決済 riff1007

    (@riff1007)


    初めて投稿させてもらいます。WordPress のアップグレードについてなのですが

    WordPress の新しいバージョンがあります。

    WordPress 5.2.1 は PHP バージョン5.6.20以上が必要なため、更新できません。現在の PHP バージョンは5.2.17です

    と、表示されるのですが今まで出てきていた自動更新ボタンが出ません。

    恥ずかしながらCodexページの手動更新のやり方を読んでみても、よく分からなく不安になります。

    何か良い方法があれば伺いたく投稿させてもらいました。

    よろしくお願い致します。

2件の返信を表示中 - 1 - 2件目 (全2件中)
  • こんにちは

    メッセージの通りなのですが、WordPress 5.2 からは PHP バージョン 5.6.20 以上が必要となりました。
    WordPress 5.2 にバージョンアップするのであれば、サーバーの PHP を 5.6.20 以上にアップデートする必要があります。
    PHP のバージョンアップ方法は、サーバーのマニュアルやサーバーのホスティング会社に問い合わせてみてください。

    そういうことだったんですね。

    早速、サーバー側で確認し変更してアップデート致しました。

    ありがとうございました!

2件の返信を表示中 - 1 - 2件目 (全2件中)
  • このトピックに返信するにはログインが必要です。