サポート » 使い方全般 » WordPress 4.8.2に自動アップデートされてからログインできません。

  • 解決済 ckmonologue

    (@ckmonologue)


    WordPressが4.8.2に自動アップデートされてからログインしようとするとこの画面が出てきて、今まで使っていたユーザー名とパスワードを使っているのに同じ画面が出てログインできず困っています。
    どうしたらいいのでしょうか。アドバイスをよろしくお願いします。

    ヘルプの必要なページ: [リンクを見るにはログイン]

6件の返信を表示中 - 1 - 6件目 (全6件中)
  • こんにちは

    この画面というのは、どの画面のことでしょうか?

    すみません、画像を忘れました。
    http://blog.kaorie.com/wp-content/image/capture_blog.png

    ユーザー名とパスワードはずっと使っていて問題なかったもののまま、乗っ取られているわけでもなさそうなのに以下のアラートが表示されます。

    Unauthorized

    This server could not verify that you are authorized to access the document requested. Either you supplied the wrong credentials (e.g., bad password), or your browser doesn’t understand how to supply the credentials required.

    サーバーのデータベースのバージョンは MySQL 5.1
    PHPは5.6でした。

    ここで入力するIDとパスワードはWordPressのIDとパスワードではありません。
    Basic認証というもので、WordPressとは直接関係ない気もしますが・・・

    セキュリティに関するプラグインなど入れていないでしょうか?

    もし心当たりがあるなら、プラグインがインストールされているディレクトリwp-content/pluginsの中にある該当プラグインのディレクトリ名を変更して無効化してみて下さい。

    心当たりがないならWordPressとは直接関係のない、Basic認証の設定によるものでしょう。
    以下のURLなどを参考にBasic認証を無効にしたり、IDとパスワードを変更したりしてみて下さい。
    https://qiita.com/yuwaita/items/e406c645ae8d0cc3c3fa

    検索すると他にもBasic認証について説明しているページがたくさんあると思います。

    とても丁寧に教えてくださってありがとうございます。
    管理画面のログインのユーザー名とパスワードではなかったのですね、、、
    htaccessとhtpasswdを修正したら無事ログインできました。
    アップデートでログインのセキュリティが強化されたのですね。

    WordPressのアップデートとBasic認証は関係がないと思います。

6件の返信を表示中 - 1 - 6件目 (全6件中)
  • トピック「WordPress 4.8.2に自動アップデートされてからログインできません。」には新たに返信することはできません。