サポート » バグ報告と提案 » WordPress 4.3の不具合で4.2.4へダウングレード

  • WordPress 4.3の不具合で、4.2.4へダウングレードしました。

    1日10万ページビューぐらいのサイトなのですが、WordPress 4.3にアップデートしたところ、Apacheのerror_logに下記のようなエラーが連続して出力されるようになり、アクセスを処理しきれなくなりました。

    Lock wait timeout exceeded; try restarting transaction for query UPDATE wp_options SET option_value = ‘…………….
    Lost connection to MySQL server during query for query UPDATE wp_options SET option_value = ‘…………….

    なお、下記トピックに似たような報告がありました。

    https://wordpress.org/support/topic/urgent-site-crashes-after-43-update?replies=7

    こちらのトピックでは、”WordPress Got a packet bigger than ‘max_allowed_packet'”というエラーが報告されていますが、私のところでも最初はこのエラーが出て、このトピックでの報告と同様にMySQLのmy.cnfに下記設定を追加して解決したのですが、その後、”Lock wait timeout exceeded”や、”Lost connection to MySQL server”のエラーが出るようになりました。

    max_allowed_packet=16MB

    4.2.4に戻したら改善したので、たぶん4.3のバグだと思います。

1件の返信を表示中 - 1 - 1件目 (全1件中)
  • WordPress 4.3 でCPU使用率、メモリ使用量の増加の不具合があるようです。

    https://wordpress.org/support/topic/high-cpu-load-after-update-to-v43?replies=82

    自分の場合は、4.3にしたあと、wp_optionsテーブルのキーがcronの値が凄いバイト数になっていて、プラグインを停止しようとしてもメモリ不足に悩まされました。
    上記リンクのとおり対処したところ、数日をかけて軽くなってきました。
    参考までに。

1件の返信を表示中 - 1 - 1件目 (全1件中)
  • トピック「WordPress 4.3の不具合で4.2.4へダウングレード」には新たに返信することはできません。