サポート » 使い方全般 » WordPress 5.6upの不具合

  • ご助言願います
    WordPress 5.5.3まで
    Advanced Editor Tools (previously TinyMCE Advanced)
    を使い編集できていました
    WordPress 5.6にアップデート後
    Advanced Editor Toolsで作成した部分がプレビューしなくなりました
    プラグインを無効にしていくと
    Yoast Duplicate Post
    Yoast SEO Premium
    Yoast SEO
    上記のプラグインをどれか一つ有効にすると
    Advanced Editor Toolsで作成した部分がプレビューできません
    ですので編集できません
    どちらのプラグインも捨てがたいので
    ご相談です
    よろしくお願いします

3件の返信を表示中 - 1 - 3件目 (全3件中)
  • 5.6からjQuery3.5.1に変わりましたので、jQueryに依存しているプラグインは不具合が出る可能性が高く、プラグインの対応を待つしかないようです。

    • この返信は4ヶ月、 1週前にifnoobが編集しました。
    スレッド開始 kkomori

    (@kkomori)

    助言ありがとうございます
    つい先ほど
    Advanced Editor Tools (previously TinyMCE Advanced)
    のアップデータがあり、解決しました

    障害とアップデートの報告ありがとうございます。

3件の返信を表示中 - 1 - 3件目 (全3件中)
  • このトピックに返信するにはログインが必要です。