サポート » その他 » wordpress-5.9.zipにアップデートできません。

  • 「WordPress 5.9 に更新してください。」
    とのメールが届き、更新を試みましたが
    下記のような表示が出てきてできません。

    「https://downloads.wordpress.org/release/ja/wordpress-5.9.zip から更新をダウンロード中…
    署名が見つからなかったため、wordpress-5.9.zip の信頼性を確認できませんでした。
    更新を展開しています…
    ファイルをコピーできませんでした。: wordpress/wp-includes/blocks/categories/style.css
    インストールに失敗しました。」

    更新前にバックアップが必要と記事を見たので
    「UpdraftPlus WordPress Backup Plugin」というプラグインを
    インストールしようとすると
    「インストールに失敗しました: 目的のフォルダーはすでに存在しています。」
    となってしまいます。

    こちら解決策わかる方是非教えていただきたいです。

1件の返信を表示中 - 1 - 1件目 (全1件中)
  • @from110 さん

    こんにちは。
    おそらく、WordPressがインストールされたディレクトリの権限(パーミッション)の問題なように思います。

    更新前にバックアップが必要と記事を見たので
    「UpdraftPlus WordPress Backup Plugin」というプラグインを
    インストールしようとすると
    「インストールに失敗しました: 目的のフォルダーはすでに存在しています。」
    となってしまいます。

    →プラグインフォルダが存在するにもかかわらずインストール作業が出来るという事は、そのプラグインが正しくインストールされていない可能性があります。

    サーバ上の{公開ディレクトリ}/wordpress/wp-content/pluginsに、updraftplus というディレクトリがある場合は、一度削除してみて下さい。

    WordPressのインストールが失敗する点に関しては、どうしても解決できない場合は手動でのアップグレードでも可能です。

    WordPress のアップグレードの記事をご確認下さい。

1件の返信を表示中 - 1 - 1件目 (全1件中)
  • このトピックに返信するにはログインが必要です。