サポート » 使い方全般 » [WordPress https]で設定を誤り管理画面にログインできない

  • bunn3

    (@bunn3)


    プラグイン[Wordpress https]にて、SSL Hostのところに誤って共用SSLのアドレスを入力をしてしまい、さらに管理画面を強制的に同アドレスにて表示する設定をしてしまったため、その設定の保存後に管理画面から追い出されてしまいました。

    それからログイン画面はhttpsにて表示され、cssが崩れている状態です。

    ログイン画面にてID・パスワードを入力してもリダイレクトされるのみだったのでftpにてwp-content/pluginsよりwordpress httpsのフォルダを削除してみましたが、依然ログインには成功せずhttps表示、css無の状態のまま。
    それからはリダイレクトではなく、 <404 Not found The requested URL /web/wp-login.php was not found on this server.>となります。

    wp-login.phpを一旦削除→バックアップファイルにて復元、というのもやってみましたがNGでした。

    ドメイン/サーバーはさくらインターネット、wordpressバージョンは3.9.2です。
    お手数ですが解決方法ご教示いただければと存じます。
    宜しくお願い致します。

1件の返信を表示中 - 1 - 1件目 (全1件中)
  • stranger-jp

    (@stranger-jp)

    https://wordpress.org/plugins/wordpress-https/faq/ に書いてあります。
    How do I reset the plugin’s settings?

    Go to /wp-content/plugins/wordpress-https/wordpress-https.php and uncomment (remove the two forward slashes before) the line below, or go to your wp-config.php file and add this line. Hit any page on your site, and then remove it or comment it out again.

    define('WPHTTPS_RESET', true);

1件の返信を表示中 - 1 - 1件目 (全1件中)
  • トピック「[WordPress https]で設定を誤り管理画面にログインできない」には新たに返信することはできません。