サポート » インストール » WordPress5.9から5.9.1へのアップグレード

  • この5.9から5.9.1へのアップグレードは、wp-config.php内に以下の記載をしていても自動でアップデートされるのですか?
    define( ‘AUTOMATIC_UPDATER_DISABLED’, true );

4件の返信を表示中 - 1 - 4件目 (全4件中)
  • 私はアップデート無効に設定したことないのですが、

    ドキュメント↓を見る限りではアップデート無効になりますね。
    https://ja.wordpress.org/support/article/configuring-automatic-background-updates/

    トピック投稿者 hk0111

    (@hk0111)

    回答ありがとうございます。
    そうなんですよね。
    しかし、今回のアップデートはwp-config.php内に記述してもアップデートが入っているんですよね。
    こちらの方も同様のことが起こっているようです。
    https://de-gucci.jp/wordpress-release/#%E3%81%8A%E3%82%8F%E3%82%8A%E3%81%AB

    アップデート有効になっているとしたら、可能性としては、

    ■ どこかで「アップデート有効」と設定している(ドキュメント見ると、何種類か設定方法があるので、他の方法で有効になっている)
    ■ 使用しているレンタルサーバーの仕様で、かならず「アップデート有効」になる

    が有力でしょうかね。

    トピック投稿者 hk0111

    (@hk0111)

    ご丁寧な回答ありがとうございます。
    他のアップデート設定確認してみます。
    不明点ありましたらまたご質問させていただきます。

4件の返信を表示中 - 1 - 4件目 (全4件中)
  • このトピックに返信するにはログインが必要です。