サポート » 使い方全般 » WordPress(wordpress-3.9.1)の更新

  • kingkazu2015

    (@kingkazu2015)


    お世話になります。

    WordPressを3.8.1から3.9.1へアップグレードしようとした際、以下のエラーが発生します。
    原因及び対策について教えていただけますでしょうか。
    ※その他、プラグインをインストールにも同様のエラーが発生します。

    ■エラーメッセージ
    Warning: 不明なエラーが発生しました。WordPress.org またはこのサーバーの設定に何か問題が起きている可能性があります。問題が解決しない場合はサポートフォーラムに投稿してみてください。 (WordPress could not establish a secure connection to WordPress.org. Please contact your server administrator.) in /virtual/scott/public_html/wordpress/wp-admin/includes/update.php on line 117

    http://downloads.wordpress.org/release/ja/wordpress-3.9.1.zip から更新をダウンロードしています…

    Warning: touch() [function.touch]: SAFE MODE Restriction in effect. The script whose uid is 10279 is not allowed to access /tmp owned by uid 0 in /virtual/scott/public_html/wordpress/wp-admin/includes/file.php on line 155

    Warning: unlink() [function.unlink]: SAFE MODE Restriction in effect. The script whose uid is 10279 is not allowed to access /tmp owned by uid 0 in /virtual/scott/public_html/wordpress/wp-admin/includes/file.php on line 479

    ダウンロードに失敗しました。: ファイルストリーミングの送り先となるディレクトリが存在しないか、書き込み不可になっています。

    インストール失敗

1件の返信を表示中 - 1 - 1件目 (全1件中)
1件の返信を表示中 - 1 - 1件目 (全1件中)
  • トピック「WordPress(wordpress-3.9.1)の更新」には新たに返信することはできません。