サポート » インストール » WPバージョンアップ時のエラーについて

  • いつもお世話になっております。

    自分ではどうしようもないので、どうか有識者の方のアドバイスをお聞かせください。

    今回のWPのバージョンアップで、

    「WordPress の最新バージョン 4.7.3 に更新する際、致命的に失敗しました。」
    とメールが来ました。

    ちなみにサイト自体はいきています。

    サイトはバージョン 4.7.3 でした。 サイトに生じたエラーについて説明するデータがあります。 ホスティング会社、サポートフォーラムのボランティア、または心優しい開発者があなたを助けるため、この情報を使用することができるでしょう。

    エラー詳細は下記の通りです。

    エラーコード: copy_failed__copy_dir_retry
    ファイルをコピーできませんでした。
    wp-includes/js/thickbox/thickbox.js

    以前、バージョンアップ時に画面が真っ白(管理画面も入れない)になってしまったので、どこかのサイトの情報を見ながら、
    「wp-config.php」
    「wp-contentフォルダ」
    を残して、最新のWPをバージョンをFTPで上書きしました。
    すべてうまくできなかったのですが、それで管理画面にいくことができるようになりました。
    管理画面で再度更新をこころみたら、失敗はしたもののそのままバージョンは最新になっていたので、そのまま使い続けていました。

    今回のバージョンアップは自動でされたみたいで、さきほど記述した

    エラーコード: copy_failed__copy_dir_retry
    ファイルをコピーできませんでした。
    wp-includes/js/thickbox/thickbox.js

    がでております。

    今後もバージョンアップするたびに同じ事象がおきると予測できそうなので、なんとか解決策を教えていただきたく。

    どうかよろしくお願い致します。

2件の返信を表示中 - 1 - 2件目 (全2件中)
  • @kevin555

    恐らくファイルのパーミッションなどが正しく設定されていないのではないかと思います。

    適切な設定は、サーバーの設定によって変わってくると思うので、詳細はホスティング会社のマニュアルを参照するか、お問い合わせ頂いた方が確実かと思われます。

    モデレーター Okamoto Hidetaka

    (@hideokamoto)

    まずはエラーの出ている
    wp-includes/js/thickbox/thickbox.js
    のパーミッションが正しい内容になっているかの確認かなと思います。

2件の返信を表示中 - 1 - 2件目 (全2件中)
  • トピック「WPバージョンアップ時のエラーについて」には新たに返信することはできません。