サポート » プラグイン » WP Multibyte Patch でJavaScript エラー

  • 解決済 nanbu

    (@uscnanbu)


    こんにちは。いつもお世話になっています。

    WordPress 3.3-ja とWP Multibyte Patch 1.5.1 が動作している環境で、記事編集画面にJvaScript のエラーが出るようです。詳しくは調べていないのですが、’patch_word_count_js’ をfalse にするとおさまるようです。
    こちらの環境だけかもしれませんので、お手数ですが一度ご確認いただけますでしょうか。

2件の返信を表示中 - 1 - 2件目 (全2件中)
  • モデレーター Seisuke Kuraishi (tenpura)

    (@tenpura)

    私の環境ではエラーが出ている様子はありませんが、具体的にどのようなエラーが出ているのでしょうか? 3.3の本体において特定の環境で記事編集画面に問題が起こる明確なバグが2点発見されておりますのでその影響の可能性も考えられます。

    とりあえず以下を行って確認してください。

    1. 更新時にダウンロードしたファイルが破損している可能性があるので、再度本体と WP Multibyte Patch 1.5.1 を上書きしてみる。
    2. 他の原因を特定するため、WP Multibyte Patch 以外のプラグインをすべて無効化し、テーマをデフォルトに戻す。
    3. phpinfo() で JSON 拡張が有効になっているか確認する。(無効である場合、3.3のバグが発生する)

    ご回答ありがとうございます。
    ご指摘の1.2.3. は全てチェックしながら、昨日は複数のサイトでエラーを確認していたのですが、先ほど確認しましたらどのサイトもエラーは出ておりませんでした。いったい何を勘違いしたのか・・・。大変のお騒がせいたしました。

2件の返信を表示中 - 1 - 2件目 (全2件中)
  • トピック「WP Multibyte Patch でJavaScript エラー」には新たに返信することはできません。