サポート » プラグイン » WP simple Pay導入に関するPHPエラーメッセージの対処法

  • 解決済 yongi

    (@yongi)



    wordpressのWarningアラートの消し方がわからずに大変困っております。お知恵を拝借させてください。
    Webサービスの開発中ですが、決済手段に関し、WP Simple PayというStripe社の決済システムを搭載したプラグインを導入したところ以下のエラーが発生してしまいました。今のところこのエラーが何にかかわっているのかもわからないのですが、エラー解消の手がかりを頂けないでしょうか。大変恐縮ながらPHPの知識もなくとても困っております。どなたかお知恵を拝借できますと大変助かります。宜しくお願い致します。

    ▼エラーログ
    mod_fcgid: stderr: PHP Warning: ini_set(): A session is active. You cannot change the session module’s ini settings at this time in /~中略~/public_html/wp-content/plugins/stripe/includes/core/libraries/wp-native-php-sessions/pantheon-sessions.php on line 125

    <導入フ゜ラク゛イン>
    WP Simple Pay (Lite Version)
    WP Simple Pay Lite for Stripe Companion

2件の返信を表示中 - 1 - 2件目 (全2件中)
2件の返信を表示中 - 1 - 2件目 (全2件中)
  • トピック「WP simple Pay導入に関するPHPエラーメッセージの対処法」には新たに返信することはできません。