サポート » インストール » WP SiteManager有効化できない

  • oda0223

    (@oda0223)


    WP SiteManagerをインストール(バージョン 1.2.5)しました。
    インストールは正常に終わりましたが、有効化にできません。

    有効化を試みると以下のエラーがでます。
    Parse error: syntax error, unexpected ‘.’, expecting ‘&’ or variable (T_VARIABLE) in /export/sd203/www/jp/r/e/gmoserver/4/6/xxxxx/xxxx/wordpress-4.4.1-ja-jetpack-undernavicontrol/wp-content/plugins/wp-sitemanager/modules/site-structure.php on line 677

    一度削除し、再インストールしても変わりません。
    解決策をご存じの方がおられましたら、教えていただけますと幸いです。

3件の返信を表示中 - 1 - 3件目 (全3件中)
  • ishitaka

    (@ishitaka)

    こんにちは

    PHP のバージョンが古いようです。可変長引数リスト (…) は、PHP 5.6より実装された機能です。
    参考ページ: https://www.php.net/manual/ja/functions.arguments.php#functions.variable-arg-list

    PHP のバージョンを5.6以上に更新することでエラーはなくなると思います。

    トピック投稿者 oda0223

    (@oda0223)

    早速にありがとうございます。
    確認いたします。

    トピック投稿者 oda0223

    (@oda0223)

    PHPのバージョンをあげて解決しました。
    ありがとうございました。

3件の返信を表示中 - 1 - 3件目 (全3件中)
  • トピック「WP SiteManager有効化できない」には新たに返信することはできません。