サポート » プラグイン » wp-tegakiのIE対応について

  • 解決済 takuya

    (@takuya)


    wpmu 2.6にてwp-tegakiを使っています。

    FirefoxとChromeでは正常に表示されるのですが、IEだと表示されません。
    もしIEでも表示させる方法があれば教えてください。

    またwp-tegakiの代わりになるようなプラグインがあれば情報提供お願いします。

5件の返信を表示中 - 1 - 5件目 (全5件中)
  • 私は下記のプラグインを使っています。
    WordPress2.6.1日本語版を使用していますが、IE、Firefox、Safari、Chromeとも、特に問題なく動作しています(muはわかりません、ごめんなさい)。
    エントリのタイトルに使用するのも簡単ですので、重宝しています。

    wp-DJTR
    http://www.techdego.com/2007/04/wp-djtr.php

    こんばんは
    私の環境ではwp-tegakiはIEでも普通に表示されます。
    もちろんFierfox Chrome Operaも同様です。

    ただ、現在使用しているIEのバージョンが6でそれ以前や以降のバージョンでは
    確認できないのでなんとも言えませんが…

    ちなみにWordPressのバージョンは2.61でWIN XPで使用しています。

    takuyaさん、もしかして no revision のプラグイン使ってませんか?
    私はpodpressが使いたいために no revision を入れたのですが
    とたんにtegakiがIEだけ表示できなくなりました。
    外したら見れるようになりました。

    no revisionは初耳ですね、使ったことはありません。
    wpで動いているみたいなので恐らくwpmuではIE表示未対応なのでしょう。

    wp-DJTR、ありがとうございます。早速試してみます。

    wp-DJTRはwpmuでもスムーズに動きました。
    これはいいプラグインです。ご紹介ありがとうございました。

5件の返信を表示中 - 1 - 5件目 (全5件中)
  • トピック「wp-tegakiのIE対応について」には新たに返信することはできません。