サポート » 使い方全般 » [WP2.6.1]リッチテキストエディターの利用で

  • 解決済 imaru

    (@imaru)


    こんにちは。

    以前にも質問をさせて頂きアドバイスを頂きましたが、WordPress を 2.6.1 にバージョンアップした事で、教えて頂いたプラグインが利用出来なくなってしました。

    以前の質問は以下のページです。
    http://ja.forums.wordpress.org/topic/366

    内容は、リッチテキストエディターで、フォントサイズを指定するプラグインです。下記のコードを教えて頂きました。

    <?php
    /*
    Plugin Name: Add font-size select
    Description: リッチエディタのアドバンストツールバーに文字サイズ変更のコントロールを追加
    Author: mizube
    */
    
    function addFontSizeSelect( $mce_buttons ) {
        $mce_buttons[] = 'fontsizeselect';
        return $mce_buttons;
    }
    
    add_filter( 'mce_buttons_2', 'addFontSizeSelect' );
    ?>

    WordPress 2.6.1 にアップグレードした事で、残念ながら上記のコードでは、認識しなくなってしまいました。
    プラグインのページでは認識しており、有効にしてもエラーは出ません。記事の編集画面で「アドバンスドツールバー」で表示を ON にしても表示されません。2.5.1 の時はヘルプの右側に表示していました。

    2.6.1 でも是非とも利用したいと思っています。上記のコードをどのように修正したら良いでしょうか。
    アドバイスを頂ければ嬉しく思います。

2件の返信を表示中 - 1 - 2件目 (全2件中)
  • 上記のコードを書いたものですが、
    一応、WordPress 2.6.1 ですが私の環境では動作しています。
    ですので原因が分かりません。すみません。。。
    プラグインを一度無効→有効にするとか、ブラウザのキャッシュを削除してみてください。

    トピック投稿者 imaru

    (@imaru)

    mizube 様

    アドバイスをありがとうございます。
    再度確認してみました。ブラウザで再読み込みをしても変化が無かったため、質問させて頂きました。再度アドバイスに従い、ブラウザのキャッシュを削除し、再度ページを読み込んだ事で表示されました。

    良く確認もせず質問してしまい申し訳ありませんでした(^^;;。

    失礼いたします。

2件の返信を表示中 - 1 - 2件目 (全2件中)
  • トピック「[WP2.6.1]リッチテキストエディターの利用で」には新たに返信することはできません。