サポート » インストール » WP3.1.4 + PHP5.3.xの相性について

  • 皆さん、いつもお世話になっております。

    WPとPHPのバージョンの食い合わせについて質問させてください。

    色々な大人の事情でバージョンアップ出来なかったPHPを
    今回、5.1系から5.3.xまであげれる事になりました。
    これに伴い、WPを3.1.4から一気に3.3.2まであげたいと思っています。

    手順として、PHPのバージョンアップの後に
    WPのバージョンアップとなるわけですが、
    念のために、作業に先んじてググって調べてみると、
     「WP3.1.4 + PHP5.3.xは、うまく動かない」
    とおっしゃっている方のブログを見つけたので、
    自分で試したところ、ぱっとみでは問題なく動いてしまいました。
    ただ、先のような記事を見かけてしまったので不安にかられています。

    なので、WP3.1.xとPHP5.3.xとの相性について
    何か気をつけた方がいい事などあれば
    ご教授いただければと思っております。

    お手隙のお時間がございましたら、
    ご指南の程、どうぞ宜しくお願いいたします。

  • トピック「WP3.1.4 + PHP5.3.xの相性について」には新たに返信することはできません。