サポート » 使い方全般 » WP3.3.1にアップグレードしたい。でも親テーマは当面twentytenにしたい

  • 解決済 pyonko

    (@pyonko)


    いつもお世話になっております。
    遅れ馳せながら、システムを3.1.4から3.3.1にアップグレードすることを考えています。
    本サイトでとりかかる前に、試験サイトで練習したいのですが、次の点、情報を頂ければ幸いです。
    (1)子テーマでは、functions.phpはじめ、テンプレートにカスタマイズがあります。
    (2)そのため、アップグレードをする際、子テーマ側をtwentyelevenに合わせたカスタマイズ等の準備ができるまでは、引き続きtwentytenを親テーマにしておきたい

    アップグレードに先立ち、wordpressフォルダのバックアップやデータベースのバックアップをとっておき、レンサバの自動アップグレード終了後、twentytenフォルダをthemeフォルダに置くだけで実施は可能でしょうか?

    どうかよろしくお願いいたします。

7件の返信を表示中 - 1 - 7件目 (全7件中)
  • トピック投稿者 pyonko

    (@pyonko)

    実際にやってみましたところ、基本的に、表示が崩れるような問題は発生せず、twentytenは適用されているようです。

    以上、参考までに。

    私もtwentytenを使っているときにシステムをバージョンアップして問題なかったです。
    ただ、一部、日本語が英語になるかもしれません。
    http://ja.wordpress.org/2011/07/20/wordpress-3-2-1-ja/
    私は日本語リソース(ja.mo)を入れたら大丈夫になりました。

    トピック投稿者 pyonko

    (@pyonko)

    million_rash さま
    フォローありがとうございました。
    今のところ、日本語になっているようです(サイトも管理画面も)。
    ですが、どこかに英語になってしまう部分が出てくるかもしれないので、アドバイスを忘れないようにいたします。

    ありがとうございました。

    バージョンアップは日本語と英語の二種類存在しますのでお気を付けを・・・
    データベースとwordpressフォルダをローカルにバックアップしておけば
    最悪、前のバージョンまで復元できると思うのでバージョンアップして失敗してみるのも良いかと思います

    トピック投稿者 pyonko

    (@pyonko)

    ダッシュボードでは、
    「WordPress 3.3.1 を使用中。 」となっていて、
    ダッシュボード>更新 では、
    「最新版の WordPress を利用中です。更新の必要はありません。もしバージョン 3.3.1–ja を再インストールしたい場合は、自動、もしくは手動でパッケージをダウンロードして再インストールしてください:」
    となっています。

    今インストールされているのは、日本語版ではないのでしょうか?(昨日やった時、ダッシュボードのお知らせで、日本語版が使える、となっていて、そこをクリックして自動アップデートしたような記憶があります。)

    ややこしいこと言っちゃいましたね、すみません

    最新バージョンの WordPress をお使いです。

    最新版の WordPress を利用中です。更新の必要はありません。もしバージョン 3.3.1–ja を再インストールしたい場合は、自動、もしくは手動でパッケージをダウンロードして再インストールしてください:

    3.3.1–ja をダウンロード

    最新版の WordPress を利用中です。更新の必要はありません。もしバージョン 3.3.1–en_US を再インストールしたい場合は、自動、もしくは手動でパッケージをダウンロードして再インストールしてください:

    3.3.1–en_US をダウンロード

    WordPress 3.3.1 の英語版 (US) をインストールしようとしています。この更新を行うことで翻訳が表示されなくなる可能性があります。ローカライズ版のリリースを待ったほうが良いかもしれません。

    ダッシュボード、更新内で恐らく上記のように表示してあると思います
    上のjaがもちろん日本語版で下が英語版になります
    上をクリックして更新したのであれば日本語版です
    (英語版をインストールしたら本当にすべて英語表記になるので分かるとは思います)

    トピック投稿者 pyonko

    (@pyonko)

    承知しました。ありがとうございました。

7件の返信を表示中 - 1 - 7件目 (全7件中)
  • トピック「WP3.3.1にアップグレードしたい。でも親テーマは当面twentytenにしたい」には新たに返信することはできません。