サポート » プラグイン » wp_version_check()を無効化してアップデートを防ぎました。

  • 解決済 sumitaku

    (@sumitaku)


    Webriti Companionのエラーです。
    ダッシュボード→ツール→サイトヘルスでのエラーです。バックグラウンド
    の更新が想定道りに動作していません。
    ×エラープラグインはwp_version_check()を無効化してアップデートを防ぎました。
     Webriti Companionプラグインを無効化するとエラーは出ませんでした、対処方法を教えてください。テーマはWallstreetです。

3件の返信を表示中 - 1 - 3件目 (全3件中)
  • こんにちは

    Webriti Companion プラグインの下記ファイルに問題があるようです。

    (プラグインディレクトリ)/inc/wallstreet/sections/wallstreet-header-top-layer-section.php

    応急処置としては、このファイルを下記のように変更することで、エラーはなくなると思います。

    最終行:

    }?>
    	


    }

    @ishitaka さま
    エラー出なくなりました。助かりましたありがとうございます。

    解決致しました

3件の返信を表示中 - 1 - 3件目 (全3件中)
  • このトピックに返信するにはログインが必要です。