サポート » プラグイン » “YARPP_Cache.php on line 465″エラー

  • 解決済 fish burger

    (@bigaoe)


    いつもお世話になっています。
    YARPPプラグインを利用しています。WPバージョン4.7にアップしたせいか、下記エラーメッセージがページ上に表示されています。

    Warning: ksort() expects parameter 1 to be array, object given in hogehoge/wp-content/plugins/yet-another-related-posts-plugin/classes/YARPP_Cache.php on line 465

    ちなみに”YARPP_Cache.php”ファイルの465行目ksort($wp_filter[$tag])あたりに下記記述があります。

    		// Sort
    		if ( !isset( $merged_filters[ $tag ] ) ) {
    			ksort($wp_filter[$tag]);
    			$merged_filters[ $tag ] = true;
    		}
    	
    		reset( $wp_filter[ $tag ] );

    初心者ですが、僕にもできる直す方法を教えていただけますでしょうか?
    よろしくお願いいたします!

2件の返信を表示中 - 1 - 2件目 (全2件中)
2件の返信を表示中 - 1 - 2件目 (全2件中)
  • このトピックに返信するにはログインが必要です。