フォーラムへの返信

15件の返信を表示中 - 1 - 15件目 (全16件中)
  • フォーラム: 使い方全般
    返信が含まれるトピック: viewpointが機能しません。
    トピック投稿者 chabin1204

    (@chabin1204)

    どうもありがとうございました。
    修正できました。
    またなにかあれば、よろしくお願いいたします。

    フォーラム: 使い方全般
    返信が含まれるトピック: viewpointが機能しません。
    トピック投稿者 chabin1204

    (@chabin1204)

    おはようございます。
    お返事ありがとうございます。

    >initial-scale=1.0 なのでそうなります。
    >これはなぜ記述しているのでしょうか?
    他社様が制作したものなので、わかりません。

    削除しましたが、変わりません。

    引き続き、よろしくお願いいたします。

    フォーラム: 使い方全般
    返信が含まれるトピック: viewpointが機能しません。
    トピック投稿者 chabin1204

    (@chabin1204)

    >とりあえずエラーを修正してみてください。
    ここに書くときの転記ミスでした。
    ちゃんと
    [企業名]<?php endif; ?></title>
    と書いてありました。
    お手数失礼しました。

    フォーラム: 使い方全般
    返信が含まれるトピック: viewpointが機能しません。
    トピック投稿者 chabin1204

    (@chabin1204)

    お返事ありがとうございます。

    >追加したコードはどのようなコードでしょうか?

    <title><?php if (is_front_page()): ?>[企業名]【<?php elseif ( is_page('blog') ) : ?>blogタイトル|[企業名]<?php else: ?>】<?php wp_title(''); ?>|[企業名]?php endif; ?></title>
    `【】で囲んだ部分を付け加えました。

    >viewpoint(viewport では?)が正常に機能しないとは、どのように機能しない(出力されない?)のでしょうか?
    vieportでした。失礼しました。
    PCサイトの全体がスマホ画面いっぱいに表示されるイメージです。
    現状、スマホで見たときもそのままのピクセルサイズが表示されている状態かと思われます。

    ・viewportの記述もここに記載します。
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0">

    以上です。

    よろしくお願いします。

    フォーラム: プラグイン
    返信が含まれるトピック: バージョンアップ後一部ページが表示されない
    トピック投稿者 chabin1204

    (@chabin1204)

    時間が空いてしまい申し訳ありません。
    トラブルが解消に至った経緯を書かせてください。

    1.解体ブログ投稿時の不具合
    2.解体のよくある質問の表示不具合

    1.解体ブログ投稿時の不具合
    Akismet Anti-Spamをいれていたせいでした。書き込みのあと、全プラグインを停止してプラグインを停止したり、有効にしたりを繰り返していました。
    その中で古いプラグイン Akismet Anti-Spamの有効・無効時のみ不具合が起きることがわかりました。
    現在は、【Throws SPAM Away】というプラグインで対応しています。

    2.解体のよくある質問の表示不具合
    こちらの不具合は手こずるだろうと思い、早朝からトラブルシューティングを行いました。
    5分ほどで原因がわかりました。
    “Q”部分にcssファイルで画像を敷いているレイアウトなのですが、なぜか該当のcssがコメントアウトされており、そのコメントアウトを外すことで解決になりました。
    以上が回答になります。
    お時間を頂戴し、申し訳ありません。
    今回のトラブルシューティングとみなさんにアドバイスしてもらったことで力がついたのかなと思っています。
    今後とも、よろしくお願いいたします。
    ありがとうございます。

    フォーラム: プラグイン
    返信が含まれるトピック: バージョンアップ後一部ページが表示されない
    トピック投稿者 chabin1204

    (@chabin1204)

    お時間あけてしまいました。
    解決しました。
    どうも、ありがとうございました。
    古いプラグインの影響でした。
    きちんと総括し、解決に至った経緯をここに書き込みたいと思っています。
    もうしばらくお待ちください。

    フォーラム: プラグイン
    返信が含まれるトピック: バージョンアップ後一部ページが表示されない
    トピック投稿者 chabin1204

    (@chabin1204)

    >ishitakaさん
    返信遅くなりました。
    「問題解決のためのチェックリスト」知りませんでした。
    どうも、ありがとうございます。

    今しばらくお時間をください。

    フォーラム: プラグイン
    返信が含まれるトピック: バージョンアップ後一部ページが表示されない
    トピック投稿者 chabin1204

    (@chabin1204)

    サーバー会社から昨日の夕方既に返信が来ていました。

    >PHPのエラーが発生していた履歴はございませんでした。
    とのことです。
    まずは一安心です。
    メールを見たあと、memory_limitをWordPressのダッシュボードから確認できるプラグイン(WP-ServerInfo)を入れ表示させたところ、【 256.0 MiB】と表示されました。

    今自分が認識している問題と気になっていることは以下の2点になります。
    1.本ブログ(解体ブログ)の投稿画面が表示されたり、アクセス不能になる。

    2.お客様の声のページ(*)がバージョンアップ後ずっと表示されない。
    1,2とも管理画面からアクセスできる投稿画面を開発者モードで表示したときに
    【Found 2 elements with non-unique id #_wpnonce】
    のエラーメッセージが出ました。
    該当のエラーメッセージで検索しても英語のページばかり表示され、困惑しているというのが今の状況です。
    申し訳ありませんが、知恵をお貸しください。

    フォーラム: プラグイン
    返信が含まれるトピック: バージョンアップ後一部ページが表示されない
    トピック投稿者 chabin1204

    (@chabin1204)

    先の投稿から時間が経ってしまいました。
    Ishikawaさんから助言してもらいましたmemory_limitの件とエラーログの件を勘案し、運用中のサーバー会社のサポートに連絡をいれました。
    先方の連絡待ちという状況です。
    ご助言に感謝しています。
    また状況が分かり次第こちらでご報告します。
    よろしくお願いいたします。

    フォーラム: プラグイン
    返信が含まれるトピック: バージョンアップ後一部ページが表示されない
    トピック投稿者 chabin1204

    (@chabin1204)

    >ishitakaさん
    どうも、ありがとうございます。
    phpは5.6を7.1(CGI版)に変更してこのエラーが起きました。
    7.1とmemory_limitの関係、自分でも調べます。

    フォーラム: プラグイン
    返信が含まれるトピック: バージョンアップ後一部ページが表示されない
    トピック投稿者 chabin1204

    (@chabin1204)

    ありがとうございます。

    >ishitakaさん
    エラーログは明日確認します。その手がありましたか。

    memory_limitは20M(設定できる上限)で設定されていました。

    >munyaguさん
    今は無効にしています。

    フォーラム: プラグイン
    返信が含まれるトピック: バージョンアップ後一部ページが表示されない
    トピック投稿者 chabin1204

    (@chabin1204)

    munyagu様

    早々のお返事どうもありがとうございます。
    返信遅れたこと、申し訳なく思っています。

    昨日午後から知り合いの方にこの件についてのサポートを受けてました。
    症状的には解決に至らなかったのですが、改善点もあったのですでその経緯などを書かせてください。

    カスタム投稿の出力部分を

    <?php $loop = new WP_Query( array( ‘post_type’ => ‘question_pt’, ‘posts_per_page’ => 20, ‘paged’ => $paged) ); ?>
    から
    <?php
    $args = array(
    ‘post_type’ => ‘question_pt’,
    ‘nopaging’ => true
    );
    $loop = new WP_Query( $args );
    ?>
    に変更しました。
    またphpファイルをサポートしてもらった人に渡したところ、php部分の出力もうまくいっているようでした。

    サポート終了後に確認したところ、管理画面(ダッシュボード)からアクセスする該当の投稿画面が表示できるようになってました。以前は、投稿画面にアクセスすると白地の「重要な問題が発生しました。」と表示されていたので

    問題のURLですが
    https://hiroken-jp.com/question
    になります。
    今アクセスしたところ、FAQの1問目のQがページの左上に表示されています。
    また、ブラウザに付属するソースコード表示が

    <div class=”box01″>
    <div class=”ask”>見積りを依頼した場合の見積り料金はかかりますか?</div>
    で止まっていることも気になってます。

    またCPT UIの基本設定の「投稿タイプスラッグ」と該当のphpファイルの”post_type”も一致しています。(上記コードのとおりです。)また、他のカスタム投稿ページは正常に投稿・閲覧ができます。
    なにかどこかの設定でなおる気がしますが、そこの見当が全く付きません。
    なにか考えられることはありますか。
    よろしくお願いいたします。

    フォーラム: プラグイン
    返信が含まれるトピック: バージョンアップ後一部ページが表示されない
    トピック投稿者 chabin1204

    (@chabin1204)

    munyagu様

    ありがとうございます。
    お返事遅くなりました。
    デバッグモードを試しましたが、何も表示されませんでした。

    フォーラム: 使い方全般
    返信が含まれるトピック: インストール後管理ページにログインできません
    トピック投稿者 chabin1204

    (@chabin1204)

    返信ありがとうございます。頭の片隅にいれておきます。

    フォーラム: 使い方全般
    返信が含まれるトピック: インストール後管理ページにログインできません
    トピック投稿者 chabin1204

    (@chabin1204)

    パスワードが違っていたようです。初歩的なことで申し訳ありません。

15件の返信を表示中 - 1 - 15件目 (全16件中)