フォーラムへの返信

4件の返信を表示中 - 1 - 4件目 (全4件中)
  • スレッド開始 foxmoldor

    (@foxmoldor)

    munyagu (@munyagu)さま

    ありがとうございます!

    >WordPress 4.3.25 は PHP7.4 に対応していないと思います。
    >いきなり 5.7 にアップデートするのはプラグインなどが 5.7 に対応していない可能性もあり、リスクもありますが手動アップデートしてみてはどうでしょうか?

    この方法をやってみます。

    スレッド開始 foxmoldor

    (@foxmoldor)

    munyagu (@munyagu)さま

    ありがとうございます!

    $wp_version = ‘4.3.25’;

    でした。

    スレッド開始 foxmoldor

    (@foxmoldor)

    Aoba Momouchi (@aoixtreme)さま

    早速のご教示ありがとうございます。
    サーバーのFTPからコードを確認してみましたが、書き換えの該当箇所がわかりませんでした。
    もう少し入念に調べてみます。

    (返信の仕方がころでいいのかわかりませんが)
    引き続きよろしくお願いします。
    ありがとうございました。`

    スレッド開始 foxmoldor

    (@foxmoldor)

    munyagu (@munyagu)さま

    早速のご教示ありがとうございます。
    他のテーマで使っているブログが生きていて、そのWordPressバージョンが5.7ですので同じかなと思っていたのですが、そうなのですね。
    サーバーの方からバージョンが確認できるようでしたら再度確認してみます。
    (返信の仕方がころでいいのかわかりませんが)
    ありがとうございました。

4件の返信を表示中 - 1 - 4件目 (全4件中)