フォーラムへの返信

5件の返信を表示中 - 1 - 5件目 (全5件中)
  • フォーラム: バグ報告と提案
    返信が含まれるトピック: 投稿画面での問題
    FreeBSE

    (@freebse)

    返信遅れまして申し訳御座いません。
    なるほど、<br />がインライン要素だからですか。
    確かに<blockquote>はブロック要素ですからね
    その辺りの隔たりというか、W3Cでの<font>タグは非推奨みたいに規則違反が
    あるのかもしれません、それを考慮されているのかな?
    W3Cのガイドラインを把握しているわけではありませんが・・・

    WYSIWYG系列で検索を入れると
    改行時に不必要に行間が開いてしまうという記事がありまして
    どうにかならないものかと書かれていたのがあったのですよ、因みにそれはIEでの検証のようでした。

    で、従来のiframeによるリッチテキスト化ではIE、Firefox共に同じ現象が起きていまして
    IE5.5からFirefoxでは3.0から導入されたDivタグによる

    contentEditable=true

    でも同様の現象が起きる事を確認したのですが
    ちょっとブログの研究でMovableTypeの方も使っているのですが
    MTでは、IE Firefox共にこのような現象が発生しないんです、どちらも外部設計ばっかり見て
    中身は見てないので、ひょっとしたらJavaScriptで上手くコントロール
    しているのかもしれませんが・・・

    何れにせよ調査ありがとうございます。

    フォーラム: バグ報告と提案
    返信が含まれるトピック: 投稿画面での不具合

    確かに、少し甘すぎました。
    申し訳御座いませんでした。

    フォーラム: バグ報告と提案
    返信が含まれるトピック: 投稿画面での不具合

    少し似たような問題なので、トピックを立てずこちらで質問させて貰います。
    投稿画面のビジュアルモードで、適当に文字を打ちEnterを押すと<p>で改行されるようですが
    そのまま改行後に文字を打ち、その文字を選び引用を適用すると期待した通りの動きになりますが
    Shift+Enter=<br />タグでやると、全体に引用が適用されてしまいます。

    参考動画を用意しました↓
    http://www.youtube.com/watch?v=q0vEqlkNG6Q

    動画の環境は
    Firefox 3.5.7
    Windows XP
    です

    因みにIE6でも同じ現象が発生します。

    フォーラム: バグ報告と提案
    返信が含まれるトピック: アップグレードのメッセージについて

    いえ、WordPress 2.7から2.8にアップグレードしようとしたら
    今回の「自動アップグレードでファイルが消される可能性がある」という
    メッセージを見て
    WordPress 2.7からWordPress 2.8.1へとアップグレードを行いました。
    ので、日本語版2.7から直接日本語版2.8.1へのアップグレードです。
    それがいけなかったのでしょうか?

    と思ったら、今見てみたら何故か消えてました。
    よくわかりません・・・

    原因がよくわからないので、未解決のままがいいかなと思いましたが
    一応消えたので、解決済みとしたいと思います。

    フォーラム: バグ報告と提案
    返信が含まれるトピック: アップグレードのメッセージについて

    ありがとうございます。
    PHPアクセラレータのeAcceleratorも入れたりしていますが
    そのキャッシュを消した上で、更にブラウザのキャッシュを消したりして
    Firefox 3.5とIE6で試して見ましたが
    やはり同じメッセージが表示されてしまいますね。

5件の返信を表示中 - 1 - 5件目 (全5件中)