フォーラムへの返信

15件の返信を表示中 - 1 - 15件目 (全16件中)
  • フォーラム: 使い方全般
    返信が含まれるトピック: WordPress 3.3.1サイトの引っ越し
    スレッド開始 harazaki

    (@harazaki)

    結局、手動でwordpressのバージョンを3.2から5.14まで上げたあと、PHP7.3にアップグレードしたら、何ら問題はありませんでした。
    ありがとうございました!

    フォーラム: 使い方全般
    返信が含まれるトピック: WordPress 3.3.1サイトの引っ越し
    スレッド開始 harazaki

    (@harazaki)

    ありがとうございます。

    PHP7.3にバージョンアップしてサイトが表示されなくなった際に、FTPですべてのプラグインのパーミッションを000にしてみたのですが、やはり表示されませんでした。
    テーマはPHPをバージョンアップする前にwordpressの標準テーマに切り替えてあります。

    つまり、プラグインやテーマがPHP7.3では動かないのではなく、WordPress3.3のシステム本体が古過ぎて、PHP7.3では動かない(=つまり管理画面に入れないわけなので、wordpressのバージョンアップさえできないという事)ということはないですかね?

    ちなみに、PHP7.3にバージョンアップしたあとに、サイトにアクセスすると次のような一文が真っ白い画面に表示されていました。

    「お使いのサーバーの PHP では WordPress に必要な MySQL 拡張を利用できないようです。」

    これ何か関係ありますかね~?

    フォーラム: 使い方全般
    返信が含まれるトピック: WordPress 3.3.1サイトの引っ越し
    スレッド開始 harazaki

    (@harazaki)

    ありがとうございます。
    しかし、ご紹介いただいたサイトにある事はすでに行っておりまして、結果は先に書きました通りです。

    要はサーバーがPHP5.2(CGI版)なのでWordPress3.3.1のこれ以上のバージョンアップができないんです。(今の環境だとwordpressの更新が実行できない)

    最新のWordPress5.3.2はPHP5.6.20以降を必要とするようなのですが、ロリポップは現在のPHP5.2以外だとPHP7.2、もしくはPHP7.3にしか上げることができないんです。
    PHP5.6にすることができれば、何とかなりそうなのですが。。。

    フォーラム: 使い方全般
    返信が含まれるトピック: 管理画面が読み込みの途中で止まる
    スレッド開始 harazaki

    (@harazaki)

    > kjmtshさん

    いろいろと調べていただき、ありがとうございました!
    僕も再び、いろいろやってみたのですが、当方の環境だとやはりIEの場合のみ、メディアの追加やタグの追加がまったくできないようです。

    現在、テストサイトはWAFの設定をオフにしていますが、表示状態はオンでもオフでもあまり変わらないようです。。。^^;

    > 맹조さん

    やはり、Chromeは大丈夫のようですね。。。
    今となってはIEのみの問題となりましたが、他のさくらのサーバー内でwordpressを運用し、ブラウザはIEを利用の方は何も問題はないのでしょうか。。。?
    なぜ当方だけ。。。悩みます。。。^^;

    > takeru0.0さん

    ESET Smart Security v6を使っているんですが、

    !!!
    これを聞いてちょっと思い当たるフシがあります。
    当方のさくらのサーバーでは複数のwordpressサイトに、複数の人間がアクセスしているのですが、この問題が起こっているのは僕を含め、ESET Smart Security v6を使っている者だけなんです。

    しかし、takeru0.0さんが言うように、「webブラウザのアクティブモード」という項目で使用ブラウザにチェック(アクティブモード)してみたのですが、とりあえず今のところ変化は感じられません。^^;

    僕もしばらく様子を見てみます。。。ありがとうございました!

    フォーラム: 使い方全般
    返信が含まれるトピック: 管理画面が読み込みの途中で止まる
    スレッド開始 harazaki

    (@harazaki)

    > 皆さま

    さくらのWAFの設定をオンにしたところ、Google Chrome(41.0.2272.101m)では正常に表示されるようになりました。

    しかし、IE(11.0.9600.17690)だと表示は正常なのですが、新規投稿画面から「メディアの追加」やタグの追加がまったくできません。(上記testサイトがそうです)

    フォーラム: 使い方全般
    返信が含まれるトピック: 管理画面が読み込みの途中で止まる
    スレッド開始 harazaki

    (@harazaki)

    > takeru0.0さま

    今、このtestサイトもWAFの設定をオンにしてみました。
    こちらでは正常に表示されるようになってきたのですが、takeru0.0さんの環境ではどうでしょうか?

    http://fish-net.sakura.ne.jp/test/wp-admin/
    ID: user
    PASS: user

    フォーラム: 使い方全般
    返信が含まれるトピック: 管理画面が読み込みの途中で止まる
    スレッド開始 harazaki

    (@harazaki)

    > gatespaceさま

    !!!
    さくらのWAFの設定をオンにしてみたところ、急に正常に表示されるようになりました!
    (先のTESTサイトはまだオフのままです)
    もう少し様子を見てみますが、これで解決されると良いのですが。。。

    しかし、今まではオフだったのに特に問題はなかったのはナゼなんでしょうか?
    また、この機能を有効にすることにより、ソフトウェアの動作やインストールに影響が出る場合があります、との事なのですが、具体的にはどんな影響が出るのでしょうか?

    フォーラム: 使い方全般
    返信が含まれるトピック: 管理画面が読み込みの途中で止まる
    スレッド開始 harazaki

    (@harazaki)

    > Hinaloe

    新規にインストールしたデフォルト状態のwordpressも同じなんです。。。

    > デバッグモードは試しましたか?

    こちらもデバッグモードでは何も表示されませんでした。

    フォーラム: 使い方全般
    返信が含まれるトピック: 管理画面が読み込みの途中で止まる
    スレッド開始 harazaki

    (@harazaki)

    > hogetanさま

    さくらからは「転送量制限等には特に問題はない」と言われました。

    > 特定するにはブラウザの開発者ツールのネットワークの項目を利用するとわかったりします。

    やってみました。
    しかし、見方がよく分かりませんでした。。。^^;

    フォーラム: 使い方全般
    返信が含まれるトピック: 管理画面が読み込みの途中で止まる
    スレッド開始 harazaki

    (@harazaki)

    > takeru0.0さま

    症状をお聞きしていると、まったく同じ状況であるように感じます。
    他の環境からその管理画面にアクセスしたらどうなのか調べてはいないのですが、多分、僕のPC&ネット環境だけの問題であるような気もします。
    それならそれでやはり原因が知りたいです。

    フォーラム: 使い方全般
    返信が含まれるトピック: 管理画面が読み込みの途中で止まる
    スレッド開始 harazaki

    (@harazaki)

    > 皆さま

    プラグインなども一応疑って、同一サーバーに新規にwordpressをインストールして、まっさらな状態で試してもみたのですが、そのサイトもまったく同じでした。

    この管理画面にアクセスしてみてもらえませんか?

    http://fish-net.sakura.ne.jp/test/wp-admin/
    ID: user
    PASS: user

    こちらでは、とにかく反応が遅くて、途中で読み込みが終わってしまったり、読み込みできずにエラーとなったり、どこもクリック出来ない状態で固まってしまったりしています。
    ブラウザの更新ボタンを何回も何回も押しているうちに、何とか正常には表示されるのですが。。。^^;

    うちのPCやネット環境が原因なのかもしれませんが、これまでこういう事はなかった上に、他のwebサイトは普通に表示されているので悩んでしまいます。。。

    とにかく至急、原因を知りたいです。
    よろしくお願いします。

    フォーラム: 使い方全般
    返信が含まれるトピック: 管理画面が読み込みの途中で止まる
    スレッド開始 harazaki

    (@harazaki)

    > 맹조さま

    返信が遅くなってしまい申し訳ありません!
    ブラウザはGoogle Chromeのバージョン41.0.2272.101mです。
    IE(バージョン11.0.9600.17690)でも結果は一緒でした。

    スレッド開始 harazaki

    (@harazaki)

    自己解決しました。

    feedwordpressプラグインは使っている方が少ないのか回答がなかなかつかないので(笑)、あとから同じような疑問を持つ方のために解決策を記しておきます。

    とりあえず、こんな感じでいけました。
    僕も素人なので、おかしな点があればご指摘頂けると幸いです。

    ブログ名:<?php the_syndication_source(); ?>
    ブログのURLリンク: <?php the_syndication_source_link(); ?>
    ブログのURL: <?php print $link->homepage(); ?>
    ブログ記事の作者: <?php the_author(); ?>

    以下のように使うようです。

    <?php $link = get_syndication_feed_object();?>
    <a href="<?php print htmlspecialchars($url); ?>"><?php the_title(); ?></a> is a post from:  <a href="<?php the_syndication_source_link(); ?>"><?php the_syndication_source(); ?></a> // <a href="<?php the_syndication_source_link(); ?>"></a> by <?php the_author(); ?>.
    <?php endif; ?>

    参考:http://feedwordpress.radgeek.com/wiki/templates

    フォーラム: バグ報告と提案
    返信が含まれるトピック: すぐに反映されない
    スレッド開始 harazaki

    (@harazaki)

    > 3.0.3 へは 3.0.2 からアップグレードしたのですか?

    そうです。
    そして現在、バージョン3.0.4で完全に更新が即反映されません。

    > だとしたら特に原因となりそうな変更はされていませんが…

    それはそうでしょう。。。(^^;)

    > 少なくとも私の環境(ローカル、XAMPP)では問題は再現されませんね。

    そうですか。。。ありがとうございます。

    > しばらくすると反映されるというのはどの程度の時間なのか解りませんが、
    > もうちょっとご自分で検証して十分な情報を提供するようにしてください。

    ずっと張り付いているわけではないので正確なところは分かりませんが、次の日には確実に反映されています。(笑)

    > 確信はありませんが個人的にはサーバのMySQLに問題があるんじゃないかと思います。

    データベースですか。。。ちょっと確認してみます。
    同じバージョン3.0.4でしっかり動いているものもあるので、プラグインも怪しいかな、と思っているのですが。。。

    フォーラム: バグ報告と提案
    返信が含まれるトピック: すぐに反映されない
    スレッド開始 harazaki

    (@harazaki)

    そうですか。。。

    キャッシュも消して試してはみたのですがダメでした。
    怖くて他のブログは3.0.3や3.0.4にはバージョンアップできずにいます。。。(笑)

15件の返信を表示中 - 1 - 15件目 (全16件中)