フォーラムへの返信

4件の返信を表示中 - 1 - 4件目 (全4件中)
  • フォーラム: その他
    返信が含まれるトピック: WPtouch 4.3.21について質問です。

    ishitaka様

    ご返答ありがとうございます。

    いろいろと試した結果ですが、
    私の場合はテーマを2カラムで使用していますので、

    デフォルトでは記事が左端になるところを
    PCの見た目が悪いので投稿の編集の際
    敢えて記事を真ん中に移動していました。

    その結果モバイルで見たときの記事表示が右端になり、
    文章が縦長に表示されていることに気が付きました。

    記事を左端に修正し直したところ
    モバイルで確認しましたら横長の記事になっていました。

    基本PCで読んでいただく記事構成にしていますので、
    モバイルで表示した時は記事の最後の数文字が切れて
    (段落で)下に表示されますが、

    文字数をモバイルでもきちんと読みやすいように
    構成していきたいと思います。

    返答が遅くなり申し訳ありませんでした。

    これからもよろしくお願いします。

    フォーラム: 使い方全般
    返信が含まれるトピック: 画面が真っ白になってログインできません
    houei

    (@houei)

    ishitaka 様
    munyagu 様

    ご返答のとおり
    エラーログの確認、PHP のエラー確認を
    しました。
    原因はWordPressで選択済みのテーマにより
    エラーが発生しているみたいなので、
    テーマ設定を無効にすることにより、
    解決することができました。

    良いヒントを教えていただき、
    ありがとうございました。

    フォーラム: 使い方全般
    返信が含まれるトピック: 画面が真っ白になってログインできません
    houei

    (@houei)

    ishitaka様
    早速のご返答ありがとうございます。

    ※「UTF-8」が選択されていることを確認してください。

    選択されています。

    ※ 変更したコード(前後の数行も)を提示することは可能でしょうか?
      情報が少なすぎて回答できません。

    こちらです。

    // ----- ここからページ送り
     function bmPageNavi() {
     global $wp_rewrite;
     global $wp_query;
     global $paged;
     $paginate_base = get_pagenum_link(1);
     if(($wp_query->max_num_pages) > 1):
      if (strpos($paginate_base, '?') || ! $wp_rewrite->using_permalinks()) {
      $paginate_format = '';
      $paginate_base = add_query_arg('paged', '%#%');
      } else {
      $paginate_format = (substr($paginate_base, -1 ,1) == '/' ? '' : '/') .
      user_trailingslashit('page/%#%/', 'paged');;
      $paginate_base .= '%_%';
      }
      $result = paginate_links( array(
      'base' => $paginate_base,
      'format' => $paginate_format,
      'total' => $wp_query->max_num_pages,
      'mid_size' => 5,
      'current' => ($paged ? $paged : 1),
      ));
      echo '<div class="page-navi">'."\n".$result."\n</div>\n";
      endif;
      }
    // ページ送りここまで
    

    下から7行目の
    ‘mid_size’ => 5,

    よろしくお願いします。

    フォーラム: 使い方全般
    返信が含まれるトピック: 画面が真っ白になってログインできません
    houei

    (@houei)

    ishitaka様

    ご回答ありがとうございます。

    functions.phpの編集前のHTMLタグを念のため
    コピーしていましたので、
    XSERVERのfunctions.phpファイルを張り替えて
    編集しましたが、
    やはり真っ白い画面のままです。

    回答の
    5 の前に全角のスペースが含まれていませんか?
    チェックしてみてください。

    につきましては、 ‘mid_size’ => 5,

    全角か半角スペースなのかは私では判断できませんが、
    このように矢印の前にスペースができていましたので、
    一度矢印の手前に5を持ってきて編集しましたが、
    結果は同じく真っ白のままでした。

    今はまた、元通りの位置に戻しています。

    また何か別の方法がございましたら
    ご回答よろしくお願いします。

    ただ初心者の段階ですので、
    難しい説明はわかりませんので、
    ご配慮のほどよろしくお願いいたします。

    ありがとうございました。

4件の返信を表示中 - 1 - 4件目 (全4件中)