フォーラムへの返信

3件の返信を表示中 - 1 - 3件目 (全3件中)
  • ありがとうございます。

    どうやらバグみたいなのでGitHubのグーテンベルクの開発チームに問題としてあげておきました。
    現在このようなプレビューできない=ユーザー体験を損なわないような修正がちょうど行われていました。

    将来的には直るとは思いますが、いつかは未定です。

    以上になります。
    とりあえず、このトピックはクローズさせていただきます。

    本当に何度も何度もすみません。。

    上記の件なのですが

    WordPress 5.2.2を新しくインストールし、プラグインを全て削除して動作させて同一の操作を行った場合、やはり再現いたします。

    解決済みではありません。本当に申し訳有りません。

    連続で、失礼致します。

    今、同じ操作を行った所、上のような事象はおこっていませんでした。
    きちんとhtmlのブロックを直せるようになっておりました。

    冒頭で述べました
    WordPress
    Really Simple SSL
    のバージョンが一つ前のバージョンのために発生していました。
    これらは共に直近2週間以内に更新されています。

    おそらく、いずれかの影響で本事象が引き起こされたのだと思います。
    現在はこの事象は起こっていません。

    お騒がせいたしました。
    本件は最新のバージョンですでに解決済みの問題でした。

    以上です。

3件の返信を表示中 - 1 - 3件目 (全3件中)