フォーラムへの返信

9件の返信を表示中 - 1 - 9件目 (全9件中)
  • フォーラム: プラグイン
    返信が含まれるトピック: [Ktai Style]表示がおかしい
    スレッド開始 jenicco

    (@jenicco)

    lilyfanさん

    直りました!
    どうもありがとうございました。

    フォーラム: プラグイン
    返信が含まれるトピック: [Ktai Style]表示がおかしい
    スレッド開始 jenicco

    (@jenicco)

    lilyfanさん
    お返事ありがとうございます。

    Ktai Style を改めてダウンロードし何も編集せずにアップロードし直してみましたが、
    同じように「ソ」が表示されます。

    wordpress のほうも、これを機に2.7から2.8.6へ手動アップグレードすることにし、
    wp-config.php と wp-content ディレクトリ以外を削除、
    wordpress2.8.6をアップロードし、 wp-config.php は秀丸で保存しなおしたのですが、
    やはり同じように「ソ」が表示されたままです。

    これ以外、ファイルを編集したのはテーマぐらいですが、デフォルトのテーマでも同じ表示がでます。

    あと、「ソ」が表示される可能性はなにがありますか?

    フォーラム: テーマ
    返信が含まれるトピック: サイドバーの削除方法
    スレッド開始 jenicco

    (@jenicco)

    jim912さん

    お返事ありがとうございます。

    いろいろさわっているうちに、サイドバーの幅が調節できました。
    ありがとうございました <(_ _)>

    フォーラム: テーマ
    返信が含まれるトピック: サイドバーの削除方法
    スレッド開始 jenicco

    (@jenicco)

    jim912さん

    お返事ありがとうございます。

    sidebar.phpで該当部分は表示されなくなりました。
    ありがとうございます。

    表示されなくなった部分のスペースを消して、全体の幅を縮めたいのですが、うまくいきません。
    cssとindex.phpを見て、全体の幅を縮めたのですが、
    サイドバーの幅の指定が大きいのか、投稿部分が元の位置に収まらず、下のほうに表示されてしまいます。
    逆に、投稿部分の幅を縮めれば元の位置に収まります。

    この場合はcssの編集でしょうか?

    フォーラム: インストール
    返信が含まれるトピック: 管理画面の一部英語化
    スレッド開始 jenicco

    (@jenicco)

    shokun0803さま

    直りました、ありがとうございます <(_ _)>

    フォーラム: 使い方全般
    返信が含まれるトピック: カスタマイズの方法
    スレッド開始 jenicco

    (@jenicco)

    style.css へ追記をしたら、見栄えを変える事ができました。

    ありがとうございます。

    フォーラム: 使い方全般
    返信が含まれるトピック: カスタマイズの方法
    スレッド開始 jenicco

    (@jenicco)

    jim912さん

    お返事ありがとうございます。
    テーマのstyle.cssを見たのですがカレンダーの記述が見当たらなかったので、
    別の所かと思っていました。
    追記になるようですね。
    ほかのを見て、勉強しようと思います。

    ありがとうございました。

    フォーラム: テーマ
    返信が含まれるトピック: テーマが変わらない
    スレッド開始 jenicco

    (@jenicco)

    前のバージョンのwordpressを再インストールしたら、
    エラーメッセージもなくなり、テーマも問題なく変わりました。

    原因はPHP?CSS?のバージョンが対応してなかった?のかもです。

    ありがとうございました。

    フォーラム: テーマ
    返信が含まれるトピック: テーマが変わらない
    スレッド開始 jenicco

    (@jenicco)

    takuya さん

    お返事ありがとうございます。
    wordpress をインストールした時に入っている WordPress Classic のテーマも同じように反応がありません。

    あと、投稿するリンク先に飛ぶと、上のほうにエラーメッセージらしきものが表示されます。
    このエラーが何か悪さをしてるのかなと思うのですが、特に何かをいじったわけでもないので、
    もしかしたらサーバの設定がちゃんといってないのかなと・・・

    もう一度 wordpress を再インストールしてみます。

9件の返信を表示中 - 1 - 9件目 (全9件中)